Welcome Guest. Please Login or Register  


You are here: Index > AMPPS > Bugs > Topic : php-ldap Extension Does Not Load; AMPPS 3.8, PHP 7.1



Threaded Mode | Print  

 php-ldap Extension Does Not Load; AMPPS 3.8, PHP 7.1 (0 Replies, Read 3641 times)
cicero
Group: Member
Post Group: Newbie
Posts: 1
Status:
Checked the box to enable php-ldap.dll; restarted Apache. phpinfo does not show ldap;

[2020-01-30 15:51:08] production.ERROR: LDAP PHP extension not installed {"exception":"[object] (BookStack\\Exceptions\\LdapException(code: 0): LDAP PHP extension not installed at C:\\Program Files (x86)\\Ampps\\www\\bookstack\\app\\Auth\\Access\\LdapService.php:182)

This application requires php > 7.0.5 (otherwise I'd try using the older version).

Also copied 3 DLLs from C:\Program Files (x86)\Ampps\php-7.1 to C:\Windows\System32:

libeay32.dll
libsasl.dll
ssleay32.dll

And restarted Apache afterwards; same result. (Might be an Antivirus issue; we use Cylance).
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is July 9, 2020, 8:48 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.112