Welcome Guest. Please Login or Register  


You are here: Index > Virtualizor - Virtual Server Control Panel > General Support > Topic : there was an error in setting the root password of the new vps

1


Threaded Mode | Print  

 there was an error in setting the root password of the new vps (20 Replies, Read 23194 times)
cuddylier
Group: NOC
Post Group: Newbie
Posts: 3
Status:
Hi

When I try to create a VPS on a new CentOS 7 KVM node I setup a few days ago, it says 'there was an error in setting the root password of the new vps'. This happens on all templates such as Ubuntu, CentOS etc. The templates are fully downloaded fine, starting up the failed VPS just shows 'localhost' as the hostname and all the default template settings.
IP: --   

there was an error in setting the root password of the new vps
cuddylier
Group: NOC
Post Group: Newbie
Posts: 3
Status:
I sent a ticket in yesterday however haven't had a reply since: #689894
IP: --   

there was an error in setting the root password of the new vps
asim_shaikh
Group: Virtualizor Team
Post Group: Elite Member
Posts: 381
Status:
Quote
When I try to create a VPS on a new CentOS 7 KVM node I setup a few days ago, it says 'there was an error in setting the root password of the new vps'. This happens on all templates such as Ubuntu, CentOS etc. The templates are fully downloaded fine, starting up the failed VPS just shows 'localhost' as the hostname and all the default template settings.


The issue was because of less space on your "/tmp' directory which was causing guestmount to fail while changing the VPS password.

We have increased the space and now its working fine.
We have also replied to your ticket.

-----------------------
Regards,
Virtualizor Team
http://www.virtualizor.com
IP: --   

there was an error in setting the root password of the new vps
iepurasul
Group: Member
Post Group: Newbie
Posts: 6
Status:
Hello

I have the same problem and i create ticket #689894
IP: --   

there was an error in setting the root password of the new vps
asim_shaikh
Group: Virtualizor Team
Post Group: Elite Member
Posts: 381
Status:
Quote
Hello

I have the same problem and i create ticket #689894
       


Hi,

It is the same ticket number which is mentioned above by @cuddylie.

Can you please provide us the correct ticket number ?

       

-----------------------
Regards,
Virtualizor Team
http://www.virtualizor.com
IP: --   

there was an error in setting the root password of the new vps
iepurasul
Group: Member
Post Group: Newbie
Posts: 6
Status:
sorry #416536 :)
IP: --   

there was an error in setting the root password of the new vps
asim_shaikh
Group: Virtualizor Team
Post Group: Elite Member
Posts: 381
Status:
Quote
sorry #416536 :)
       


Hi,

The ticket is related to VPS network issue.
As the details provided in the ticket were of the end user we could not debug much as the NoVNC was also disabled for that VPS.

We will need the admin panel details to check the IP pool details.
We have also replied to your ticket.


-----------------------
Regards,
Virtualizor Team
http://www.virtualizor.com
IP: --   

there was an error in setting the root password of the new vps
iepurasul
Group: Member
Post Group: Newbie
Posts: 6
Status:
Quote From : asim_shaikh August 11, 2016, 9:06 am
Quote
sorry #416536 :)
       


Hi,

The ticket is related to VPS network issue.
As the details provided in the ticket were of the end user we could not debug much as the NoVNC was also disabled for that VPS.

We will need the admin panel details to check the IP pool details.
We have also replied to your ticket.



I fill the updated details inside ticket number now !

Thank you
IP: --   

there was an error in setting the root password of the new vps
asim_shaikh
Group: Virtualizor Team
Post Group: Elite Member
Posts: 381
Status:
Quote
I fill the updated details inside ticket number now !

Thank you
       




Hi,

The IP pool was not added on virtualizor panel so the issue.

We have added the IP pool and add all your IPs to the pool and the test VPS is now reachable.



For the other Ips you will need to generate MAC from the OVH panel and add them in virtualizor.



Here is the guide for configuring OVH IP pool in virtualizor:



http://www.virtualizor.com/wiki/Setup_OVH



Please let us know if you need any further assistance.


-----------------------
Regards,
Virtualizor Team
http://www.virtualizor.com
IP: --   

there was an error in setting the root password of the new vps
Joshua2504
Group: Member
Post Group: Newbie
Posts: 39
Status:

Some private text here? Uhh, cool!
Quote From : asim_shaikh February 16, 2016, 10:37 am
Quote
When I try to create a VPS on a new CentOS 7 KVM node I setup a few days ago, it says 'there was an error in setting the root password of the new vps'. This happens on all templates such as Ubuntu, CentOS etc. The templates are fully downloaded fine, starting up the failed VPS just shows 'localhost' as the hostname and all the default template settings.


The issue was because of less space on your "/tmp' directory which was causing guestmount to fail while changing the VPS password.

We have increased the space and now its working fine.
We have also replied to your ticket.


One question: What about explaining what you have done instead of doing all on your own and handling everything with support tickets?

I want to know how exactly you fixed that issue, as I'm allowed to get support. Check my Account License (Forum seems to be your Account Management at Softaculous :D).

-----------------------
Joshua

TREUDLER - High-Performance KVM NVMe Virtual Servers in 10 locations world-wide
IP: --   

there was an error in setting the root password of the new vps
chirag
Group: Virtualizor Team
Post Group: Elite Member
Posts: 294
Status:
Hi,


As Asim mentioned sir, we removed the unwanted files from /tmp as the guestmount is not able to mount VPS disk  when /tmp is full.

-----------------------
Chirag Nagda
Software Developer
Softaculous Ltd
IP: --   

there was an error in setting the root password of the new vps
jobyk518
Group: Member
Post Group: Newbie
Posts: 1
Status:
Me too Facing the same issue from yesterday, somebody can help me in this,Error log given below
Starting Task : 12
Syncing up with Slave
Creating VPS : 3
File descriptor 3 (socket:[170082]) leaked on lvcreate invocation. Parent PID 6151: /usr/local/emps/bin/php
File descriptor 4 (socket:[170119]) leaked on lvcreate invocation. Parent PID 6151: /usr/local/emps/bin/php
File descriptor 5 (socket:[168191]) leaked on lvcreate invocation. Parent PID 6151: /usr/local/emps/bin/php
File descriptor 3 (socket:[170082]) leaked on lvdisplay invocation. Parent PID 6151: /usr/local/emps/bin/php
File descriptor 4 (socket:[170119]) leaked on lvdisplay invocation. Parent PID 6151: /usr/local/emps/bin/php
File descriptor 5 (socket:[168191]) leaked on lvdisplay invocation. Parent PID 6151: /usr/local/emps/bin/php
File descriptor 3 (socket:[170082]) leaked on lvresize invocation. Parent PID 6151: /usr/local/emps/bin/php
File descriptor 4 (socket:[170119]) leaked on lvresize invocation. Parent PID 6151: /usr/local/emps/bin/php
File descriptor 5 (socket:[168191]) leaked on lvresize invocation. Parent PID 6151: /usr/local/emps/bin/php
  New size (7680 extents) matches existing size (7680 extents).
Creation Done
Setting Root / Admin Password
setlocale: No such file or directory
mount:  /dev/mapper is not a block device
umount: /home/v1001/0: not mounted
Errors:
Array
(
    [err_rootpass] => There was an error in setting the Root Password of the new VPS
)
IP: --   

there was an error in setting the root password of the new vps
jevingala
Group: Virtualizor Team
Post Group: Elite Member
Posts: 288
Status:
Hi,

It seems you haven't added the storage properly on panel.
Can you please open a ticket so that we can access your server and help you out.

https://softaculous.com/support/open.php


-----------------------
Regards,
Virtualizor Team.
http://virtualizor.com/
IP: --   

there was an error in setting the root password of the new vps
Pyro
Group: Member
Post Group: Newbie
Posts: 1
Status:
Got the same problem cant change mine vm's passwords it says its changed then i restart the server and then i cannot still login??

Help please here is helpticket

#759043
IP: --   

there was an error in setting the root password of the new vps
chirag
Group: Virtualizor Team
Post Group: Elite Member
Posts: 294
Status:
Hi,

Sir we have replied to your ticket.

-----------------------
Chirag Nagda
Software Developer
Softaculous Ltd
IP: --   

« Previous    Next »

Threaded Mode | Print  

1


Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is September 20, 2018, 2:52 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.591