Welcome Guest. Please Login or Register  


You are here: Index > Webuzo > Bugs > Topic : Email Forwarding doesn't work



Threaded Mode | Print  

 Email Forwarding doesn't work, added email forwarding, and it doesn't work as it should (9 Replies, Read 11857 times)
tomgazit
Group: Member
Post Group: Newbie
Posts: 5
Status:
Hello,

I've added Email Forwarding for abc@mydomain.com to be forwarded to tomgazit@gmail.com.

It doesn't seem to be working.

Are there any logs I can look at in order to find where the problem is?

thank you.
IP: --   

Email Forwarding doesn't work
tomgazit
Group: Member
Post Group: Newbie
Posts: 5
Status:
I mean - when sending an email to abc@mydomain.com it doesnt forward it to tomgazit@gmail.com
IP: --   

Email Forwarding doesn't work
peopleinside
Group: Member
Post Group: Super Member
Posts: 1240
Status:
Hi,
please take a look on the Gmail SPAM folder


-----------------------
PeopleInside  :angel:
Passionate Webuzo User
IP: --   

Email Forwarding doesn't work
tomgazit
Group: Member
Post Group: Newbie
Posts: 5
Status:
FIXED

It was an MX record issue
IP: --   

Email Forwarding doesn't work
peopleinside
Group: Member
Post Group: Super Member
Posts: 1240
Status:
Thank you for the feedback :)
Happy you have fixed  :P


-----------------------
PeopleInside  :angel:
Passionate Webuzo User
IP: --   

Email Forwarding doesn't work
fileidol
Group: Member
Post Group: Newbie
Posts: 4
Status:
What is the fix for this issue?
IP: --   

Email Forwarding doesn't work
peopleinside
Group: Member
Post Group: Super Member
Posts: 1240
Status:
Quote From : fileidol November 1, 2016, 7:54 pm
What is the fix for this issue?


Solution is have a correct MX record in your DNS. You can do a Google search on how to set correctly an MX record for emails.

Hope it helps.


-----------------------
PeopleInside  :angel:
Passionate Webuzo User
IP: --   

Email Forwarding doesn't work
tomgazit
Group: Member
Post Group: Newbie
Posts: 5
Status:
Quote From : fileidol November 1, 2016, 7:54 pm
What is the fix for this issue?


I've created an MX record in the DNS Management section like so (say my domain is abc.com):

value = mail.abc.com
name = abc.com
type = mx

that's what solved my problem
IP: --   

Email Forwarding doesn't work
tomgazit
Group: Member
Post Group: Newbie
Posts: 5
Status:
I have another one:

value = [server ip goes here]
name = mail.abc.com
type = A
IP: --   

Email Forwarding doesn't work
peopleinside
Group: Member
Post Group: Super Member
Posts: 1240
Status:
Thank you tomgazit  :D


-----------------------
PeopleInside  :angel:
Passionate Webuzo User
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is September 23, 2018, 2:58 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.423