Welcome Guest. Please Login or Register  


You are here: Index > Webuzo > Bugs > Topic : Few bugs I found in webuzo



Threaded Mode | Print  

 Few bugs I found in webuzo (3 Replies, Read 6995 times)
earl
Group: Member
Post Group: Newbie
Posts: 2
Status:
-wordpress cannot change themes unless php 5.4 is installed

-roundcube install leads to a blank page

-squirelmail initally it worked then I started getting "Preference file, /var/local/vmail/data/admin@myemail.com.pref, could not be opened."

-zikula i get error "The token functions are not available!" cannot proceed with install

-Vanilla forum in php5.3 get error about PDO not installed, in php 5.4 get error "bonk"

- cannot update free license to premium trial without having to delete license.php

That's what I've tried so far and i basically gave up after that, and of all the installs I've tried  not one worked correctly, WP was close until I tried to change the theme.

Please have a look

Thanks..

IP: --   

Few bugs I found in webuzo
divij
Group: Member
Post Group: Elite Member
Posts: 290
Status:
Hi,

Sir open a support ticket with your server root and webuzo user detail we will resolve your all issue:
http://www.softaculous.com/support
IP: --   

Few bugs I found in webuzo
earl
Group: Member
Post Group: Newbie
Posts: 2
Status:
Quote From : divij May 31, 2013, 5:23 am
Hi,

Sir open a support ticket with your server root and webuzo user detail we will resolve your all issue:
http://www.softaculous.com/support


Actually I would rather not cause I'm using a private key..

Ok, so to get over the squirrelmail issue you need to remove and reinstall exim then reboot, seem to fix the issue
IP: --   

Few bugs I found in webuzo
valley
Group: Webuzo Team
Post Group: Super Member
Posts: 1644
Status:
Quote From : earl May 31, 2013, 1:41 pm
Quote From : divij May 31, 2013, 5:23 am
Hi,

Sir open a support ticket with your server root and webuzo user detail we will resolve your all issue:
http://www.softaculous.com/support


Actually I would rather not cause I'm using a private key..

Ok, so to get over the squirrelmail issue you need to remove and reinstall exim then reboot, seem to fix the issue


Thanks for the solution.


-----------------------
Webuzo : Single User Control Panel
Join Webuzo :
Facebook
Twitter

IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is October 15, 2019, 7:11 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:9.499