OpenVZ - install with nfs enabled don´t work <![CDATA[OpenVZ - install with nfs enabled don´t work]]> Wed, 10 Jan 2018 08:06:21 GMT <![CDATA[]]>
To check this try the following:

1. Add a plan, where "nfs enabled" is checked.
2. Create a vm based on this plan
3. Open vm settings

Now, "nfs enabled" is not checked.

4. check "nfs enabled" option & save vm settings.
5. Open vm settings again.

now ALL options are checked. (Fuse, IPIP, IPGRE, NFS).

Tested with debian 8, outgoing connections to an nfs server are only possible with nfs4, nfs3 is not possible (but should be default...)

Please confirm.

Fri, 05 Jan 2018 17:54:44 GMT