Welcome Guest. Please Login or Register  


You are here: Index > AMPPS > General Support > Topic : Blank page while accessing localhost/ampps and localhost/ampps-admin (under OS X Mavericks)



Threaded Mode | Print  

 Blank page while accessing localhost/ampps and localhost/ampps-admin (under OS X Mavericks), Blank page while accessing localhost/ampps and localhost/ampps-admin (under OS X Mavericks) (7 Replies, Read 26835 times)
sajid
Group: Member
Post Group: Newbie
Posts: 1
Status:
Hi,
I've installed AMPPS on OS X Mavericks. As per other threads in this forum, I was able to overcome the issues (including installing the ioncube loaders). Finally everything is starting fine but the /ampps and ampps-admin page is coming out as blank. There's no errors shown in the Apache log files as well.

Can somebody help? Thanks in advance.

IP: --   

Blank page while accessing localhost/ampps and localhost/ampps-admin (under OS X Mavericks)
Paul75
Group: Member
Post Group: Newbie
Posts: 26
Status:
I have the same problem
IP: --   

Blank page while accessing localhost/ampps and localhost/ampps-admin (under OS X Mavericks)
ketan
Group: Member
Post Group: Working Member
Posts: 241
Status:
Hi,

Please refer to AMPPS wiki for blank page,
http://www.ampps.com/wiki/Category:FAQs#Accessing_Admin.2FEnduser_Panel_gives_a_Blank_Page

Let us know if you still facing the problem.


-----------------------
Follow AMPPS on,
Twitter
Facebook
Google+
IP: --   

Blank page while accessing localhost/ampps and localhost/ampps-admin (under OS X Mavericks)
cpardon
Group: Member
Post Group: Newbie
Posts: 4
Status:
I'm running into this same problem.

1: I'm having trouble finding the terminal you've referred to in order to enter the following (copied from the wiki/faq):

"/Applications/AMPPS/php/bin/php" -c "/Applications/AMPPS/php/etc/php.ini" "/Applications/AMPPS/ampps/softaculous/enduser/install.php"

2: I'm also trying to set up the database using Dreamweaver CS4, but I'm getting a message that the testing server is not found (Please see the attached)
IP: --   

Blank page while accessing localhost/ampps and localhost/ampps-admin (under OS X Mavericks)
tidus
Group: Member
Post Group: Super Member
Posts: 1121
Status:
Quote From : cpardon January 22, 2014, 11:40 pm
I'm running into this same problem.

1: I'm having trouble finding the terminal you've referred to in order to enter the following (copied from the wiki/faq):

"/Applications/AMPPS/php/bin/php" -c "/Applications/AMPPS/php/etc/php.ini" "/Applications/AMPPS/ampps/softaculous/enduser/install.php"

Applications -> Utilities -> Terminal.app
Quote

2: I'm also trying to set up the database using Dreamweaver CS4, but I'm getting a message that the testing server is not found (Please see the attached)


Please check if MySQL server is running. And we haven't tried accessing database with Dreamweaver. You can access database from phpMyAdmin http://localhost/phpmyadmin


-----------------------
Follow AMPPS on,
Twitter : https://twitter.com/AMPPS_Stack
Facebook :  http://www.facebook.com/softaculousampps
Google+ : https://plus.google.com/+AmppsStack
IP: --   

Blank page while accessing localhost/ampps and localhost/ampps-admin (under OS X Mavericks)
cpardon
Group: Member
Post Group: Newbie
Posts: 4
Status:
Thanks. I can access the admin page now.

I thought I'd note that I received the following (highlighted in red) from terminal:

christopherpardon$ "/Applications/AMPPS/php/bin/php" -c "/Applications/AMPPS/php/etc/php.ini" "/Applications/AMPPS/ampps/softaculous/enduser/install.php"
Could not open input file: /Applications/AMPPS/ampps/softaculous/enduser/install.php

IP: --   

Blank page while accessing localhost/ampps and localhost/ampps-admin (under OS X Mavericks)
tidus
Group: Member
Post Group: Super Member
Posts: 1121
Status:
Hi,

Once that command is executed. The file install.php deletes itself.


-----------------------
Follow AMPPS on,
Twitter : https://twitter.com/AMPPS_Stack
Facebook :  http://www.facebook.com/softaculousampps
Google+ : https://plus.google.com/+AmppsStack
IP: --   

Blank page while accessing localhost/ampps and localhost/ampps-admin (under OS X Mavericks)
anynaija
Group: Member
Post Group: Newbie
Posts: 3
Status:
If you run the command script and it doesn't work for you try this option it should resolve the problem.

1. On windows 10, 7,8 go to windows defender or your antivirus and add the ampps folder (C:\Program Files (x86)\Ampps) as an exclusion.

2. Uninstall ampps and Reinstall again

3. Problem solved

Blank page problem will now be resolve and you can now access the admin, user panel with know issue.
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is September 21, 2019, 7:50 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.340