Welcome Guest. Please Login or Register  


You are here: Index > AMPPS > General Support > Topic : AMPPS installer options



Threaded Mode | Print  

 AMPPS installer options, AMPPS installer does not include FTP, MongoDB and only two PHP versions (2 Replies, Read 925 times)
jalonsoc
Group: Member
Post Group: Newbie
Posts: 2
Status:
Hi

There are two download links for Ampps for the Windows version. Only the first works. The version I have downloaded does not have MongoDB or FTP. And PHP only versions 5.6 and 7.1
How can I get the installable for Windows with all versions of PHP, MongoDB and FTP?
Thanks for the repliesjalonsoc
IP: --   

AMPPS installer options
Rishi_P
Group: AMPPS Team
Post Group: Elite Member
Posts: 317
Status:
Hi,

Please follow this guide:
https://www.ampps.com/wiki/Install_a_App
IP: --   

AMPPS installer options
jalonsoc
Group: Member
Post Group: Newbie
Posts: 2
Status:
Doubt solved. Thank you
Kind regardsjalonsoc
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is November 21, 2018, 2:26 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:1.243