Topic : Blesta auto updater

Posted By: goatladylee on October 10, 2022, 4:25 am
We have two servers  one we use for testing,  one we use for live accounts.
Both are configured the same  and both have Softaculous 5.9.1 installed

On one domain  we have two Blesta installs - that have been working and the sites themselves are working.  But today we found that the update process fails,  just gives a blank page.  And more interesting - the edit icon (pencil)  gives a blank page also.  the backup Icon works.

Installations of other software on the same domain  does not have the edit icon issue,  and updates  work.

The live server  with the same Blesta version installed -  the edit icon  goes to the normal page.  We have not tried the updater yet as we need to test on the dev server first.

I have had our server guys monitor while we try to update  and the are not seeing any errors during the process. 

Any suggestions?


Posted By: goatladylee on October 11, 2022, 7:27 pm | Post: 1
an update -  we manually applied update to one of the sites.  Softaculous recognizes the newer version and as us to click to update the info and that worked and the edit icon opens the correct page.

The other testing site,  trying to use the auto updater,  still fails.
Again these are on the same domain, but installed in different subfolders.  Both previously worked for many updates over several years. 

We remain mystified.

Posted By: punit on November 24, 2022, 11:39 am | Post: 2

Can you open support ticket with us with server credential. So we can  check what is causing issue.

You can open support ticket here :

Punit Varia
Script Packaging Head

Posted By: goatladylee on November 24, 2022, 4:31 pm | Post: 3
HI,  we found the issue finally and fixed.  Something somewhere had change the php.ini

the php.ini  settings are not having the ";" at the end of each line, once that was corrected all worked well.

No support ticket needed with you -  we think it was only on our end.


Posted By: Brijesh on December 27, 2022, 11:36 am | Post: 4
Glad to know your issue was resolved.

Webuzo - Multi User Hosting Control Panel
AMPPS - Best WordPress/PHP/MySQL development tool

Powered By AEF 1.0.8 © 2007-2008 Electron Inc.