Welcome Guest. Please Login or Register  


You are here: Index > Virtualizor - Virtual Server Control Panel > General Support > Topic : Hi please help xen hvm



Threaded Mode | Print  

 Hi please help xen hvm, xen hvm not working (1 Replies, Read 231 times)
nszero
Group: Member
Post Group: Newbie
Posts: 2
Status:
Hi please help centos 7 virtualizor xen .

XEN-HVM not working
The following errors were found :
There was an error while starting the new VPS
Parsing config from /etc/xen/auto/v1004.cfg WARNING: ignoring "vncviewer" option. Use "-V" option of "xl create" to automatically spawn vncviewer. Invalid parameter `type'. libxl: error: libxl_exec.c:118:libxl_report_child_exitstatus: /etc/xen/scripts/vif-bridge online [2409] exited with error status 1 libxl: error: libxl_device.c:1237:device_hotplug_child_death_cb: script: ip link set vif1.0 name vifv1004.0 failed libxl: error: libxl_create.c:1492:domcreate_attach_devices: unable to add nic devices libxl: error: libxl.c:1572:libxl__destroy_domid: non-existant domain 1 libxl: error: libxl.c:1531:domain_destroy_callback: unable to destroy guest with domid 1 libxl: error: libxl.c:1460:domain_destroy_cb: destruction of domain 1 failed
IP: --   

Hi please help xen hvm
jevingala
Group: Virtualizor Team
Post Group: Super Member
Posts: 514
Status:
Hi,


Can you please provide output of ' xl info ' from server.
Have you set ' shadow memory ' for the vps while creating it ?

-----------------------
Regards,
Virtualizor Team.
http://virtualizor.com/
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is July 7, 2020, 6:57 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.118