Softaculous <![CDATA[MySQL not starting on Ampps 3.9 (MACos Catalina 10.15.3)]]>
Quote From : codecreator Today at 3:56 am
Here is my MySQL error log attached. Hope this helps.
Sat, 28 Mar 2020 03:59:02 GMT
<![CDATA[MySQL not starting on Ampps 3.9 (MACos Catalina 10.15.3)]]> ]]> Sat, 28 Mar 2020 03:56:55 GMT <![CDATA[MySQL not starting on Ampps 3.9 (MACos Catalina 10.15.3)]]> Changing it to "/Applications/Ampps/mysql/bin/mysqld --standalone" returns nothing.
Any other suggestions to resolve?
Sat, 28 Mar 2020 03:52:07 GMT
<![CDATA[Ampps rejects my Mac user password when I open it]]> A key difference is that I modified my Mac user account from standard to Admin. I don't know if that is the determining factor, but will upgrade my user account on the old machine and see if that makes a difference there. If you have a similar configuration, try that and see if it works for you.

That said, I've run into another issue with MySQL not starting on launch.
Sat, 28 Mar 2020 03:43:57 GMT
<![CDATA[Webuzo Services Keeps Stopping Website Crashed and Unable to Login to Webuzo]]>
This is very frustrating that after working on my website for a months and giving it a shape I doubt that I can not continue working on my website because webuzo is frequently giving errors. When I rectify the first one, second is already waiting to appear. Now these days for over three weeks I have been facing this frequently service crash issues, sometimes apache stops to work and other times mysql, dovecot or exim stops to work and after some time I am also unable to login to webuzo panel unless i reboot my VPS. From some days I have been trying to correct these errors and this is how i understood the problem First I start to get 50x error webuzo is unable.... so I searched and figured that this is the issue of php after some tweeks I didn't find anything useful so I removed php7.3 did sudo apt-get autoremove and autoclean from terminal and again installed php which rectified the issue and my website started working again. Then after half an hour or so Apache service stopped and I started to get 500 internal server error again tried many things couldn't find a fix so removed and installed apache again which fixed the error for some while. Then when i again checked back on my site after 5 hours my site showed error establishing database connection then I logged into to webuzo and found that I am unable to login to the panel so I restarted my server and again tried to login this time i exceed to login and go to the services tab and find that mysql and dovecot service is stopped and now I can not remove them and uninstall them again when I do this manually from terminal it gives unable to unlink some directory error. My site is not live for over three weeks now I can not work on it neither i can have any one to start working on it.

Is there anyone who has gone through same things?
any solution or advice will be highly appreciated.
Thank you.]]>
Fri, 27 Mar 2020 21:08:51 GMT
<![CDATA[e-commerce]]> Fri, 27 Mar 2020 18:39:00 GMT <![CDATA[Pagelayer 1.0.8 Launched]]> This version has many UI and UX improvements for the Pagelayer Editor.
The following is a list of changes :

1). [Premium-Feature] We have added the Scrolling Effects and Mouse Effects feature in Pagelayer. You can now set an animation to an element on mouse movement or on a scroll.
2). [Feature] We have now added 300+ sections in Pagelayer. You can 1-click add sections to a post/page. We have also added many pages so that you can build your website with just a few clicks.
3). [Feature] Added "Import Theme" option in Pagelayer. A theme needs to be a pagelayer exported theme so that anyone can import the theme.
4). [Feature] Most text fields are now editable from the Editor window itself without the left bar text fields. This enhances the editing experience.
5). [Improvement] We have added a pre-loader to the Pagelayer editor.
6).[Improvement] The Left-bar UI has been improved. Much more UI changes are coming !
7). [Improvement] The Add Section wizard, has been further improved. The speed of image loading has also improved and we will improve the sections further.
8). [Improvement] Added more options for popup builder. Advanced options are coming soon.
9). [Task] Added the option to de-select the options from the multi-select property type.
10). [Task] The Pagelayer Editor left top bar UI is also improved.
11). [Task] We are re-building our docs and also making some video tutorials for our users.
12). [Bug-Fix] In certain cases, additional whitespace was added to the attributes. This is fixed.
13). [Bug-Fix] In certain cases, widgets were broken when we use double code in text. This is fixed.
14). [Bug-Fix] The image portfolio icon was missing. This is fixed.

We will be launching many more changes in the upcoming version.
We would also like to thank the WordPress community as we have reached 180000+ active Pagelayer users.

We have launched Pagelayer Pro with features like 66+ widgets, 400+ sections, Theme Builder, WooCommerce Builder, Theme Creator and Exporter, Form Builder, Popup Builder, etc.

We have launched Pagelayer Pro with features like 66+ widgets, 400+ sections, Theme Builder, WooCommerce Builder, Theme Creator and Exporter, Form Builder, Popup Builder, etc.

The Pagelayer Team
Fri, 27 Mar 2020 15:58:49 GMT
<![CDATA[Remove Pydio script and add Pydio Cells ?]]>

Thanks for notifying. We will check Pydio Cells and replace it with Pydio.]]>
Fri, 27 Mar 2020 12:13:07 GMT
<![CDATA[Remove Pydio script and add Pydio Cells ?]]>
Please see this page:

Pydio 8 is EOL and Pydio Cells is the new version.
Please add Pydio Cells  :angel: ]]>
Fri, 27 Mar 2020 09:48:59 GMT
<![CDATA[CSF issue on install]]>
Quote From : nikhil89 August 24, 2016, 12:33 pm

We regret for the inconvenience caused to you. We have updated our CSF package. You should not face the above error now.

Please let us know if you need any further assistance. We will be happy to help you.

I am facing the same issue Same error while installing CSF Plus Dovecote Service gets stopped while installing CSF and after rebooting the service Dovecot is able to restart but now Apache is stopped and it wont restart again]]>
Thu, 26 Mar 2020 18:27:45 GMT