Welcome Guest. Please Login or Register  

You are here: Index > Softaculous Auto Installer > General Support > Topic : wordpress permissions

Threaded Mode | Print  

 wordpress permissions, wordpress permissions wrong (1 Replies, Read 1879 times)
Group: Member
Post Group: Newbie
Posts: 1
Hi there,  I have softaculous installes on 2 servers.  On the first server, when I install a wordpress site, i have no problems editing and updating.  The second server however, when i try to update plugins, it asks for ftp info and when i try to edit a file with the wordpress editor it says: 

        You need to make this file writable before you can save your changes. See the Codex for more information.

I have to change all the files to 777 so I can edit, then I change them back.  It;s a real hasstle having to do that everytime i need to change something.  Is there something i did wrong?  How can I make it work like my first server thet edits and changes everything without having to change permissions?

IP: --   

wordpress permissions
Group: Softaculous Team
Post Group: Super Member
Posts: 3545

Sir are you using suPHP ?
If you are using suPHP then you should configure these settings:
and if you are not using suPHP then the CHMOD Files and CHMOD Directories in the above documentation should be blank.

Please open a support ticket with the root details of your server we will check it and resolve the issue for you:

Edited by Brijesh : June 12, 2012, 7:24 am

SitePad Website Builder
Follow us on Twitter
IP: --   

« Previous    Next »

Threaded Mode | Print  

Jump To :

Users viewing this topic
1 guests, 0 users.

All times are GMT. The time now is September 21, 2017, 10:45 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.137