Softaculous <![CDATA[Installations moved to other server]]>
The installation records are stored in .softaculous folder in the user's home directory e.g. :

So if you move the .softaculous folder for all users to your new server the installations will be available on your new server :
Thu, 27 Feb 2020 14:28:03 GMT
<![CDATA[Deploy a Django on a domain?]]>
The following Webuzo guide is for beginner who wants to create a new Django App from commandline:

We will have to first test this on our test server and then we will be able to provide you proper solution.

Let us kow.]]>
Thu, 27 Feb 2020 12:54:28 GMT
<![CDATA[#1045 - Access denied]]>
Note :: AMPPS softculous installation were for 'https://' (SSL) and not 'http://' which worked for many project for almost a months. But all of a sudden hope the third party software had overridden the mysql password (don't know which project). But the changes were made to root config which were not changed in the PHPmyadmin and 'my.conf'. We have verified the configuration --> 3.8  has mutliple directories correpsondeing to pre and post installation for which softaculous should have done some exraordinary depiction to avoid conflict of config for pre installation and post installation.

Worked almost a six month without any issue with new install and worked fine.

A week ago, started with all config, but dead with PHPmyadmin Connect to mysql with the password 'mysql' default.
Tried changing password - did not work
Use flushing privileges + failed a/w taskkill
innodb force recovery (adding and removing)
and all other steps as in this forum but failed.

Indeed 'mysql' in the my.conf is no accepted by server. Could be some issue with 'patch' or 'cache' but even using cluster of unused browsers connected to loclhost perfectly but failed to connect mysql server.

This is the major issue with no permanent fix.

Upgrading to AMPPS 3.9 had failed various project in the past, thus no further chane been taken for upgrade. Satisifed with 3.8

Used MySQL workbench and finally end just before last mile to connect mysql@localhost:3306, but again failed for password. Neither "blank", nor "mysql" nor any other tehnciquie seems to work. Just sake thought that 'mysql' from PHPmycinfig / mysql using password 'mysql' although working but failed.

Have kind to this issue and justify.]]>
Thu, 27 Feb 2020 12:13:25 GMT
<![CDATA[Installations moved to other server]]>
I would like to know how to keep the installations info done originally in one server when you move the installations to a new one.

It looks like when moving onstalations if you go to the Softaculous installed software there is nothing there.

Thu, 27 Feb 2020 08:43:14 GMT
<![CDATA[Backups KVM .raw File base Storage]]> Thu, 27 Feb 2020 08:19:33 GMT <![CDATA[HTML/CSS code upload gone wrong]]>
We have already replied to your ticket.

Do let us know if you need any other information.]]>
Wed, 26 Feb 2020 15:06:34 GMT
<![CDATA[Button color change]]>
Please provide us with the domain name and the button in the screenshot so we can provide you with the proper solution.

Do let us know if you need any other information.]]>
Wed, 26 Feb 2020 15:01:42 GMT
<![CDATA[Media usage size]]>
Media Limit has been increased to 800MB.

Do let us know.]]>
Wed, 26 Feb 2020 14:52:03 GMT
<![CDATA[Media usage size]]>
I had sent you a PM but no one replied.

My domain is:]]>
Wed, 26 Feb 2020 13:09:16 GMT
<![CDATA[Deploy a Django on a domain?]]> wasn't helpful as it doesn't say anything about deploying it with Mod_wsgi on Apache 2.4
I followed a guide on Digitalocean. I created a domain with Webuzo, in the domain path, I created a virtual host (python 3.6), installed Django and I created a brand new django project with django-admin command, and when I run runserver everything worked fine, and modified /usr/local/apps/apache2/etc/conf.d/webuzoVH.conf

    <Directory /home/admin/public_html/>
        RMode stat
        RUidGid admin admin
    DocumentRoot /home/admin/public_html/
    Alias /static /home/admin/public_html/
    <Directory /home/admin/public_html/>
        Require all granted

    <Directory /home/admin/public_html/>
            Require all granted

    WSGIDaemonProcess app.anime5s.com_http python-home=/home/admin/public_html/ python-path=/home/admin/public_html/
    WSGIProcessGroup app.anime5s.com_http
    WSGIScriptAlias / /home/admin/public_html/
    ErrorLog /usr/local/apps/apache2/logs/
    CustomLog /usr/local/apps/apache2/logs/ combined
<FilesMatch \.php$>
    <If "-f %{REQUEST_FILENAME}">
        SetHandler "proxy:unix:/usr/local/apps/php73/var/php73_9000.sock|fcgi://localhost"   
    ScriptAlias /cgi-bin/ /home/admin/public_html/
    ErrorLog /usr/local/apps/apache2/logs/
    CustomLog /usr/local/apps/apache2/logs/ combined

I restarted Apache, no error was seen. But when I access the website I got a 500 error. Here's what I get in the error log file:
[Wed Feb 26 12:21:06.159875 2020] [wsgi:error] [pid 27670] [client] Truncated or oversized response headers received from daemon process 'app.anime5s.com_http': /home/admin/public_html/

I was suggested to put WSGIApplicationGroup %{GLOBAL}
in httpd.conf but when I add the line in Webuzo Apache Settings and did
service httpd restart

but it still doesn't work. All the steps above worked smoothly when I did on a server without Webuzo installed (LAMP stack with python and Django)
Did I do anything wrong or there is a specific way to deploy Django on Webuzo?
Please help!

Thanks for your time and efforts involved in solving this for me!]]>
Wed, 26 Feb 2020 11:29:36 GMT