Welcome Guest. Please Login or Register  


You are here: Index > Virtualizor - Virtual Server Control Panel > Bugs > Topic : Debian7 + ISPconfig3 install is not working



Threaded Mode | Print  

 Debian7 + ISPconfig3 install is not working, Debian7 + ISPconfig3 install is not working (2 Replies, Read 20528 times)
Entrepic
Group: Member
Post Group: Newbie
Posts: 9
Status:
The Debian7 + ISPconfig3 install is not working. The error message shows a bunch of yum errors. Debian used apt-get. Perhaps a rewrite is in order. I didn't try any Ubuntu, but it is also Debian based.
IP: --   

Debian7 + ISPconfig3 install is not working
ibosimsolutions
Group: Member
Post Group: Newbie
Posts: 6
Status:
I just try to create a new VPS with Ubuntu 16.04 and ISPConfig and my  ispconfig install log was the same: a lot of yum errors... nothing about apt..

ISPConfig is using the same install script as CentOS maybe?
IP: --   

Debian7 + ISPconfig3 install is not working
chirag
Group: Virtualizor Team
Post Group: Elite Member
Posts: 295
Status:
Hi,

Sir we have added this to our todo list and we will update the installer asap.

Let us know for further information.

-----------------------
Chirag Nagda
Software Developer
Softaculous Ltd
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is September 21, 2018, 1:51 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.125