Softaculous


Topic : AMPPS 4.0 Launched for Windows


Posted By: Brijesh on October 20, 2021, 2:00 pm
We are excited to announce a brand new version of AMPPS v4.

We have rewritten the whole code of AMPPS which will allow us to push PHP, Apache, MySQL etc updates faster than ever and AMPPS core as well. In the previous versions launching new updates was difficult because every app version was bundled into the AMPPS setup. By  separating the core from the apps we will be able to launch any update of either the app or the core without depending on each other.

AMPPS v4 includes a new interface as well as lots of new features like choosing selective apps that you need, installing and updating apps like PHP, Apache, MySQL with one click and the latest version of Softaculous which has the following features :WordPress ManagerCloning and StagingBackups on Google Drive, OneDrive, AWS S3 and more..

The current version of AMPPS includes :
Apache : 2.4
MySQL : 8.0
PHP : 8.0, 7.4, 7.3, 7.2, 7.1, 7.0, 5.6
phpMyAdmin : 5.1

Board Image

Board Image

Board Image

Board Image

Currently AMPPS v4 supports only Windows. We are working on support for Mac and Linux and will be adding it soon.

You can download AMPPS here. We do not have a migrate utility from AMPPS 3.9 to 4.0 yet.

Regards,
AMPPS Team

Edited by Brijesh : October 20, 2021, 2:01 pm

-----------------------
Loginizer - WordPress Security Plugin
AMPPS - Best WordPress/PHP/MySQL development tool

Posted By: wassi on October 21, 2021, 6:39 pm | Post: 1
Hi,

i facing the ionCube PHP Loader problem after upgrading my PHP version to 8.

Quote
Site error: the ionCube PHP Loader needs to be installed. This is a widely used PHP extension for running ionCube protected PHP code, website security and malware blocking. Please visit get-loader.ioncube.com for install assistance.


and after that i am unable to access to my admin panel.

any solution??

with regards

Posted By: Brijesh on October 22, 2021, 4:02 am | Post: 2
Hi,

At the moment there are no ioncube loaders released for PHP 8 and Softaculous requires ioncube loaders hence you face this issue.

As soon as the loaders are released for PHP 8 we will update the PHP 8 package and then you can update PHP 8 package from Applications Manager. That should resolve your issue.

-----------------------
Loginizer - WordPress Security Plugin
AMPPS - Best WordPress/PHP/MySQL development tool

Powered By AEF 1.0.8 © 2007-2008 Electron Inc.