Topic : WHMCS

Posted By: anam5233 on September 21, 2017, 1:42 pm
Fatal error: The file /Applications/AMPPS/ampps/scripts/whmcs/php53/install.php cannot be decoded by this version of the ionCube Loader. If you are the administrator of this site then please install the latest version of the ionCube Loader. in Unknown on line 0

When I want to install whmcs in my local server then it gives me above error. what should I do.

Any help much appreciated.


Posted By: Rishi_P on September 27, 2017, 7:14 am | Post: 1

Which AMPPS version you are using ?

Open Terminal, run following command and let us know the output:

/Applications/AMPPS/php-5.3/bin/php -v

Powered By AEF 1.0.8 © 2007-2008 Electron Inc.