Welcome Guest. Please Login or Register  


You are here: Index > Webuzo > Bugs > Topic : Breaking my DNS



Threaded Mode | Print  

 Breaking my DNS (2 Replies, Read 6952 times)
GsLabs
Group: Member
Post Group: Newbie
Posts: 3
Status:
Hi...
I found another bug:
I added dkim signing to my outgoing emails and when i add the public key as a txt record in my dns settings, it turns out webuzo breaks it.
dkim public key is a very large stringe. First it adds it ok, but after editing other domain dns, it seems webuzo adds a few line breaks to the large string, and that breaks it.
IP: --   

Breaking my DNS
GsLabs
Group: Member
Post Group: Newbie
Posts: 3
Status:
I found out why:
This is how my txt record looks like:

v=DKIM1; k=rsa; t=y; p=MIGfMA0GCSqGSIb3DQEBAQUAA4GNADCBiQKBgQDJKsMFM31Yi1MSYmIflawh5LgdfIzBkcMXWiA1WlVA+BKL222Phek4si2T4Rb3AD/wr464vmXo2yvi1g1Thci0JhittVDG9kA20p1FLnF+SC71BDu4Ip53Dst70fpm2s6SgNpOxc9i7gJagKHfN8ppvF7r3LCQkebpXp+cbYmy3QIDAQAB

The plus signs in red are being replaced by whitespaces (webuzo does it).
IP: --   

Breaking my DNS
valley
Group: Webuzo Team
Post Group: Super Member
Posts: 1644
Status:
We shall replicate the issue and fix it ASAP.

Apologies for the trouble caused.

-----------------------
Webuzo : Single User Control Panel
Join Webuzo :
Facebook
Twitter

IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is July 2, 2020, 6:03 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.188