Welcome Guest. Please Login or Register  


You are here: Index > SitePad Website Builder > General Support > Topic : Retired Version of Google Maps



Threaded Mode | Print  

 Retired Version of Google Maps (2 Replies, Read 454 times)
Ranger2000
Group: Member
Post Group: Newbie
Posts: 1
Status:
I'm using Google Maps in the SitePad Website Builder and got the ERROR
-> Google Maps API warning: RetiredVersion <-

You have implemented the version 3.20 in your script element.
The versions 3.0 - 3.29 have been retired.
Please update your application to use one of the available versions (3.30).
IP: --   

Retired Version of Google Maps
Brijesh
Group: Softaculous Team
Post Group: Super Member
Posts: 3969
Status:
Hi,

Thank you for bringing this to our notice.

We will update this asap.

-----------------------
SitePad Website Builder
Follow us on Twitter
IP: --   

Retired Version of Google Maps
Brijesh
Group: Softaculous Team
Post Group: Super Member
Posts: 3969
Status:
Hi,

We have updated the Google Maps js to 3.31

You should not see that error now.

Do let us know if you still face the issue.

-----------------------
SitePad Website Builder
Follow us on Twitter
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is August 14, 2018, 9:42 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.900