Welcome Guest. Please Login or Register  


You are here: Index > SitePad Website Builder > General Support > Topic : Don't use "Editor Server"



Threaded Mode | Print  

 Don't use "Editor Server" (3 Replies, Read 2102 times)
hostingmania
Group: Member
Post Group: Newbie
Posts: 2
Status:
How i can NO use "Editor Server" ?

I want install SiteMush on my Own server... i don't like that users view sitemush.com URL

I can?
IP: --   

Don't use "Editor Server"
aakash_softac
Group: Softaculous Team
Post Group: Elite Member
Posts: 455
Status:
Quote

How i can NO use "Editor Server" ?

I want install SiteMush on my Own server... i don't like that users view sitemush.com URL

I can?


Hi,

You can use CNAME records so that your users don't view sitemush.com

Firstly choose a domain you want to add as a CNAME record.
Then add CNAME from WHM (Edit DNS Zone) or cPanel (Advanced Zone Editor) to point our SiteMush server.
You can choose from any server mentioned in this documentation: http://sitemush.com/wiki/Servers

Then add the chosen CNAME record to SiteMush Admin Panel
i.e Login to WHM > Plugins > SiteMush Admin Panel > Settings > General > General Settings > Custom Server Host > Enter the CNAME record in the given input field and Click on Edit Settings to Save.

Once done try accessing SiteMush from your cPanel you will see the CNAME you added is now being shown in address bar instead of sitemush.com

Given images below show CNAME setting for SiteMush Admin Panel and Editor Page being redirected to the CNAME after changed


Edited by aakash_softac : March 7, 2017, 6:51 am

-----------------------
Aakash Gupta
SitePad Developer

Follow us for faster updates
Twitter: https://twitter.com/sitepad_editor
Facebook: https://facebook.com/SitePad
IP: --   

Don't use "Editor Server"
hostingmania
Group: Member
Post Group: Newbie
Posts: 2
Status:
3 days for response :S


--- i know this option, a speak about this (see image)
IP: --   

Don't use "Editor Server"
aakash_softac
Group: Softaculous Team
Post Group: Elite Member
Posts: 455
Status:
Quote From : hostingmania March 7, 2017, 3:53 pm
3 days for response :S


--- i know this option, a speak about this (see image)


Hi,

Sorry for the delay in response.

This cannot be changed at the moment.


Edited by Moderator : March 8, 2017, 10:27 am

-----------------------
Aakash Gupta
SitePad Developer

Follow us for faster updates
Twitter: https://twitter.com/sitepad_editor
Facebook: https://facebook.com/SitePad
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is October 19, 2019, 12:20 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.152