Softaculous <![CDATA[error install Apache]]> attaching the screenshot how it looks.
Sun, 20 Jun 2021 12:38:01 GMT
<![CDATA[Migration over Private Network]]>
I'm wondering if Virtualizor supports VPS migrations over the Private network set when adding a server to a cluster and specifying a private IP for said server. If this isn't currently a feature offered, it would be a great thing to have added.

Also, is it possible to migrate VMs between a standard KVM node and a Proxmox KVM node when both nodes have Virtualizor installed? If not, this would also be a nice thing to have.]]>
Sun, 20 Jun 2021 03:56:46 GMT
<![CDATA[[SUGGESTION] PhotoPrism]]>
Please add PhotoPrism
It is updated and is a great alternative to UberGallery!  :D
It is open source, and has a demo!


Please add this! :)]]>
Sat, 19 Jun 2021 19:34:43 GMT
<![CDATA[Softaculous on TMD]]> I also get a message I should go to my softaculous control panel ( by logging on as root/admin) but how exactly do I do this? I purchased softaculous because I am not a web programmer

Sat, 19 Jun 2021 12:02:22 GMT
<![CDATA[Does Softaculous have radio support?]]> Sat, 19 Jun 2021 09:34:49 GMT <![CDATA["The path of the domain you selected could not be found."]]> I'm testing Softaculous with remote API with their steep :1) act=adduser, 2) act=adddomain and 3) act=software, but it's fail at this final steep 3.
I can create a user with this :
PHP Code

 $post = array('saveuser' => 1,
'username' => $login,
'user_email' => $email,
'uid' => $uid,
'num_users' => '0'); 

where $login is "test", $email a valid email and $uid the Linux UID.
Then I create a "domain" like this :
PHP Code

 $post = array('domain' => $domain,
'username' => $user,
'path' => $path,
'backup_dir' => $path.'/backups',
'data_dir' => $path.'/datadir',
'savedomain' => 1); 

where $domain is "", $user is "test" and $path is "/home/httpd/t/e/s/test/"
and it's working on this steep...

Now, when I try to install a script (Wordpress with a Premium licence) :
PHP Code

 $post = array('softsubmit' => '1',
'softdomain' => $domain,
'softdirectory' => $sub_folder// Peut ĂȘtre vide
'softdb' => $db_name,
'dbusername' => $db_user,
'dbuserpass' => $db_pass,
'dbprefix' => $db_prefix,
'hostname' => '',
'admin_username' => $admin_user,
'admin_pass' => $admin_pass,
'admin_email' => $admin_email,
'language' => $admin_language,
'site_name' => $site_name,
'site_desc' => $site_description); 

Where $domain is "", $softdirectory is empty (I tested with tons of attempts likes the full path, the / etc... I have this error message :
array(2) {
  string(55) "The path of the domain you selected could not be found."
  string(65) "This User does not have any Domain. Please contact Administrator." }

And the path for the domain name exist (if it don't exist, it's not possible to create the domain in steep 2).
Do I need to set "$GLOBALS['softaculous_conf']['user_mod_dir'] = 1;" ? Or perhaps I have an error into my variables or the way into authentication as user and not as root with api_key ?
Thank you in advance.]]>
Fri, 18 Jun 2021 23:06:28 GMT
<![CDATA[1.6.2 broke my main website that was created with 1.5.2]]>
did a ticket noone responded, oh well whatever.

Deleted the whole site and started from scratch.

1.5.2 had a revert feature IVE USED IT, it also did NOT delete Page content when you password protected it.

1.6.2, revert feature is gone(unless you moved it)

why do i need it?

Because i password protected all the pages while I was editing them, Got done with one page, went to start editing another and all pages that were password protected had every bit of thier content removed.

and I just spent all day on these pages and am NOT resetting the website.]]>
Fri, 18 Jun 2021 22:30:23 GMT
<![CDATA[Could not launch the demo instance.]]> Sometimes it works, but then it randomly says it.

It may be a problem with my hosting provider or IP but I doubt the 1st one because on multiple hosting providers it is doing it..

I tried it on another computer and it worked fine..
Is it a problem with my cookies?  :squi:  :??: ]]>
Fri, 18 Jun 2021 13:59:04 GMT
<![CDATA[Fresh install of virtualizor stuck on vgcreate]]>

Virtualizor will not create LVM on server.

You will need to either create a new partition or use a partition which is not in use and not mounted so that you can create LVM over it.
This is an example guide which you can use to understand what is required or what can be done to create a volume group on server based on the server's partitioning :]]>
Fri, 18 Jun 2021 12:15:27 GMT
<![CDATA[Virtualizor 3.0.6 Launched Patch 2 (Stable)]]>
The Virtualizor Team has released Virtualizor 3.0.6 (Patch 2) (Stable)
In this version we have some bug fixes and improvements.

Here is the complete change list:

1. [Feature] Added new filter “server_selection” which allows Admin to filter out servers from list of eligible servers for VPS creation when creation order is sent from external billing panel with option to auto select server. Click Here to know more about filters.

2. [Task] Added Almalinux OS template in Template browser list.

3. [Task] Made control panel installation email template editable.

4. [Task] Added option to disable ebtables rules for internal IPs of a VPS (Only for KVM virtualization).

5. [BugFix] PTR record of an IP failed to resolve if PowerDNS server was on version 4.4.1. This is fixed.

6. [BugFix] VM imported from Openvz 7 node was not saved with correct virtualization type. This is fixed.

7. [BugFix] Virtualizor did not formatted filesystem correctly for VPS created from a Windows GPT partition based OS template. This is fixed.

8. [BugFix] VPS migration speed was slow down due to a bug in 3.0.6 patch 1. This is fixed.

9. [BugFix] On some Openvz 7 VM, available ram was not detected properly on panel. This is fixed.

10. [BugFix] Node CPU usage increased when VPS management page was accessed for OpenVZ 7 VM on enduser panel. This is fixed.

11. [BugFix] VPS creation failed randomly if VPS disk was on a raw file based storage. This is fixed.

For complete list of changes please visit the following link :

Virtualizor 3.0.6

Please let us know if you face any issues / have any suggestion.
We are available on Virtualizor live chat at

Virtualizor Team.
Fri, 18 Jun 2021 11:43:12 GMT