Welcome Guest. Please Login or Register  


You are here: Index > AMPPS > General Support > Topic : MySQL not starting on Ampps 3.9 (MACos Catalina 10.15.3)



Threaded Mode | Print  

 MySQL not starting on Ampps 3.9 (MACos Catalina 10.15.3), Just upgraded ampps and I cannot make MySQL work (6 Replies, Read 2285 times)
pcgwebdev
Group: Member
Post Group: Newbie
Posts: 5
Status:
Hi there,

I would appreciate any kind of help regarding this topic.

I just upgraded my MACOS to  the newest Catalina and so I could install the last version of ampps but is giving me a lot of problems.

Mysql is simply not responding, when I try to access the configuration does nothing.

Let me know if you need more info.

Thnak you.
IP: --   

MySQL not starting on Ampps 3.9 (MACos Catalina 10.15.3)
bhavesh
Group: Member
Post Group: Newbie
Posts: 20
Status:
Hi,

Can you check the mysql log?
Please execute the command "/Applications/Ampps/mysql/bin/mysqld.exe --standalone"
Let us know what output you are getting.

Please email  bhavesh@softaculous.com or open ticket https://softaculous.deskuss.com
IP: --   

MySQL not starting on Ampps 3.9 (MACos Catalina 10.15.3)
codecreator
Group: Member
Post Group: Newbie
Posts: 10
Status:
I'm having the same issue after migrating to a new Mac. Executing the command as you provided returns this error msg:No such file or directory
Changing it to "/Applications/Ampps/mysql/bin/mysqld --standalone" returns nothing.
Any other suggestions to resolve?
IP: --   

MySQL not starting on Ampps 3.9 (MACos Catalina 10.15.3)
codecreator
Group: Member
Post Group: Newbie
Posts: 10
Status:
Here is my MySQL error log attached. Hope this helps.
IP: --   

MySQL not starting on Ampps 3.9 (MACos Catalina 10.15.3)
codecreator
Group: Member
Post Group: Newbie
Posts: 10
Status:
Quote From : codecreator March 28, 2020, 3:56 am
Here is my MySQL error log attached. Hope this helps.
IP: --   

MySQL not starting on Ampps 3.9 (MACos Catalina 10.15.3)
codecreator
Group: Member
Post Group: Newbie
Posts: 10
Status:
Resolved the problem by reinstalling Ampps 3.9, but ran into several other issues. Little Snitch flags Ampps outgoing communication processes as "suspicious" since they are unsigned.

Given this and other "clunky" feature implementations (the non-standard dialog at launch requiring your Mac user credentials among them), I've come to the conclusion that Ampps has devolved into a "hacky" workaround for Catalina that violates a number of Apple software rules/guidelines and is no longer worth the hassle. Added to that, the completely non-existent support, and I'm left with the easy decision to abandon a product and company that appears to have abandoned its user base.
IP: --   

MySQL not starting on Ampps 3.9 (MACos Catalina 10.15.3)
codecreator
Group: Member
Post Group: Newbie
Posts: 10
Status:
Attached is an example of the Little Snitch flag I referenced in previous post.


IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is June 4, 2020, 5:54 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.559