Softaculous


Topic : Can’t access/fix the php.ini file in my WordPress Installation


Posted By: stevenshaw on April 9, 2019, 11:43 am
So I have a WordPress site installed on a LiteSpeed v7.2 Server (used cPanel through WHM), I need to raise my max upload size to install a theme I purchased but my php.ini file is not to be found. I ran a php.info function, and it said my php.ini is at “/opt/cpanel/ea-php70/root/etc/php.ini” but I can’t even find the opt folder in root. I also don’t have the option to use MultiPHP ini editor in either CPanel or WHM (not sure why). Any advice would be greatly appreciated!



-----------------------
https://sarkariresult.onl/ https://pnrstatus.vip/ https://showbox.bio/

Posted By: wolke on April 9, 2019, 11:55 am | Post: 1
Not really related to virtualizor, you should contact cPanel support or use the cPanel community forum.
anyway, Just a few thoughts about that:
  1. make sure you enabled MultiPHP in your plans features
  2. make sure you are really logging in as root to access the /opt/[...] folder (from your description it sounds like you are logging in as cpanel user which may be caged or jailshelled.)


Edited by wolke : April 9, 2019, 11:55 am

Posted By: miyabhai101 on December 8, 2019, 10:28 am | Post: 2
f your changes to php.ini aren't taking, there are a few things to consider.

What settings are you trying to change?

What PHP handler is in use? Cgi, fcgid, suphp, fpm, lsapi, DSO... This might require root access to confirm, but knowing what the "Server API" says in a phpinfo page would potentially help.

Some handlers allow ini changes, some require in .user.ini, DSO requires the change to be in .htaccess

The ability for users to even have user level inis can be disabled by root as well.

I recommend contacting your provider, as that may be the quickest way to get this figured out. If you're able to answer some of the above let me know.

-----------------------
tubemate mobdro authorityapk

Posted By: STAYOMIR on January 20, 2020, 2:35 pm | Post: 3
you can with wordpress plugin, i have did on my wordpress site.

thank you so much

stayomir

Posted By: Wall-Tech on January 21, 2020, 6:35 pm | Post: 4
check that you access to /root/etc/php.ini ??


-----------------------
work together, earn together

https://hostbut.com

Posted By: bhaiterabhai on January 24, 2020, 7:25 pm | Post: 5
i think you should enable hidden files in control panel

Posted By: annejones101 on March 25, 2020, 5:47 pm | Post: 6
tried did not help any other solution? vlc.vin vidmateapp.vin 9appsapk.vin

Posted By: bhaiterabhai on April 11, 2020, 6:40 am | Post: 7
Are you doing this through the file manager or ssh? If cpanel allows you to send commands to the server you can try 'which php > /home/temp.txt ' and navigate to the temp.txt file within the gui. (This is assuming you have access to the home folder - try 'which php > /home/$USER/temp.txt' otherwise)
shareit vidmate

Posted By: behtarina on April 19, 2020, 3:14 pm | Post: 8
Thanks help me a lot

Posted By: mortimas on May 29, 2020, 4:01 am | Post: 9
i think you should enable hidden files in control panel

Posted By: mortimas on May 29, 2020, 4:02 am | Post: 10
Thanks help me a lot

Posted By: anyonealone on May 29, 2020, 2:59 pm | Post: 11
Search for hidden files in Cpanel. This will help.--





Powered By AEF 1.0.8 © 2007-2008 Electron Inc.