Softaculous https://www.softaculous.com/board/index.php? <![CDATA[kvm quests network problem in Virtualizor]]> https://www.softaculous.com/board/index.php?tid=15768&tpg=1#p47533
Quote From : radwebhosting October 11, 2019, 11:38 pm
Sounds like possible bridge issue...you should be looking at the network interface first.
Ensure that your /etc/sysconfig/network-scripts/ifcfg-* are accurate.


Hello
Thans for yout reply

This is my intarfaces config:

ifcfg-eno1:
Code

### Hetzner Online GmbH installimage

DEVICE=eno1
ONBOOT=yes
BOOTPROTO=none

IPADDR=x.x.x.x
NETMASK=x.x.x.x
GATEWAY=x.x.x.x
SCOPE="peer x.x.x.x"

IPV6INIT=yes
IPV6_AUTOCONF=yes


ifcfg-viifbr0:
Code

DEVICE=viifbr0
ONBOOT=yes
TYPE="Bridge"
BOOTPROTO=static

IPADDR=x.x.x.x
NETMASK=x.x.x.x
SCOPE="peer x.x.x.x"

IPV6INIT=no
STP=off
DELAY=0
]]>
Mon, 14 Oct 2019 08:05:06 GMT https://www.softaculous.com/board/index.php?tid=15768&tpg=1#p47533
<![CDATA[Recipes]]> https://www.softaculous.com/board/index.php?tid=15776&tpg=1#p47532
Code
apt-update -y

in your recipe and you are done.
]]>
Mon, 14 Oct 2019 07:12:08 GMT https://www.softaculous.com/board/index.php?tid=15776&tpg=1#p47532
<![CDATA[Additional IP to the Hetzner dedicated server]]> https://www.softaculous.com/board/index.php?tid=15770&tpg=1#p47531
This was the reply given from northnetworking which did work for me.
Quote
The gateway will be the one that is listed as gateway in the email
The first and the last IP in the subnet is not usable.

if your range is 99.99.99.1 - 99.99.99.10

in the First IP you enter 99.99.99.2 and in the Last IP 99.99.99.9

Netmask is 255.255.255.0

And tick the NAT box.


NOTE :If after adding the pool creating the VPS gives an error that natbr is not working, just restart the server]]>
Mon, 14 Oct 2019 06:51:47 GMT https://www.softaculous.com/board/index.php?tid=15770&tpg=1#p47531
<![CDATA[MacOS Catalina AMPPS Not Open!]]> https://www.softaculous.com/board/index.php?tid=15772&tpg=1#p47530
]]>
Mon, 14 Oct 2019 06:43:37 GMT https://www.softaculous.com/board/index.php?tid=15772&tpg=1#p47530
<![CDATA[Magento 2.3.3]]> https://www.softaculous.com/board/index.php?tid=15757&tpg=1#p47529
Sorry forgot to update this thread. We released Magento 2.3.3 on October 12th :
https://www.softaculous.com/news/scripts/updated-magento-to-2-3-3-19050.html

The latest package should be already available on your servers.]]>
Mon, 14 Oct 2019 06:19:16 GMT https://www.softaculous.com/board/index.php?tid=15757&tpg=1#p47529
<![CDATA[Adding Hetzner's IPv4]]> https://www.softaculous.com/board/index.php?tid=15756&tpg=1#p47528 https://www.softaculous.com/board/index.php?tid=15708]]> Sun, 13 Oct 2019 13:05:13 GMT https://www.softaculous.com/board/index.php?tid=15756&tpg=1#p47528 <![CDATA[Additional IP to the Hetzner dedicated server]]> https://www.softaculous.com/board/index.php?tid=15770&tpg=1#p47527 https://www.softaculous.com/board/index.php?tid=15708]]> Sun, 13 Oct 2019 13:04:09 GMT https://www.softaculous.com/board/index.php?tid=15770&tpg=1#p47527 <![CDATA[Can't increase SeverLimit]]> https://www.softaculous.com/board/index.php?tid=7588&tpg=1#p47526 Sun, 13 Oct 2019 11:58:26 GMT https://www.softaculous.com/board/index.php?tid=7588&tpg=1#p47526 <![CDATA[MacOS Catalina AMPPS Not Open!]]> https://www.softaculous.com/board/index.php?tid=15772&tpg=1#p47525
i got the same problem.  :cry:

Catalina requires clean 64-bit software.

When will Ampps be updated to a catalina compatible state?
]]>
Sun, 13 Oct 2019 06:27:26 GMT https://www.softaculous.com/board/index.php?tid=15772&tpg=1#p47525
<![CDATA[Magento 2.3.3]]> https://www.softaculous.com/board/index.php?tid=15757&tpg=1#p47524
Any idea how long it might take? ]]>
Sat, 12 Oct 2019 17:48:35 GMT https://www.softaculous.com/board/index.php?tid=15757&tpg=1#p47524