Welcome Guest. Please Login or Register  


You are here: Index > AMPPS > General Support > Topic : apache won't start after upgrading to Sierra



Threaded Mode | Print  

 apache won't start after upgrading to Sierra (2 Replies, Read 990 times)
twitchblade
Group: Member
Post Group: Newbie
Posts: 10
Status:
I have tried all the usual methods to kill the apache that is built into the OS such as
sudo launchctl unload -w /System/Library/LaunchDaemons/org.apache.httpd.plist
and
sudo killall httpd
and all the other commands usually associated with this but I still can't start apache.
I have the latest version of AMPPS including the patch that I saw in one sierra related post.
localhost still seems to point to the welcome page for the mac server even though I do not have any web services turned on.

Thanks in advance.
IP: --   

apache won't start after upgrading to Sierra
twitchblade
Group: Member
Post Group: Newbie
Posts: 10
Status:
Sorry couldn't see where to edit.
To be more clear, apache AMPPS won't start.  MySQL starts no problem.
IP: --   

apache won't start after upgrading to Sierra
twitchblade
Group: Member
Post Group: Newbie
Posts: 10
Status:
Finally got it with this:
Quote
sudo launchctl unload -w /Applications/Server.app/Contents/ServerRoot/System/Library/LaunchDaemons/com.apple.serviceproxy.plist
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is February 19, 2018, 12:18 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.131