Welcome Guest. Please Login or Register  


You are here: Index > AMPPS > General Support > Topic : Opening a Support Ticket


Poll
Poll Question : How many Like AMPPS?
1 star (0) (0%)
2bstar (0) (0%)
3 star (1) (12.5%)
4 star (2) (25%)
5 star (5) (62.5%)

Total Votes : 8




Threaded Mode | Print  

 Opening a Support Ticket (6 Replies, Read 241623 times)
tidus
Group: Member
Post Group: Super Member
Posts: 1123
Status:
Hi,

If you are facing any issues with AMPPS you can open a support ticket by visiting https://www.ampps.com/support/ or by mailing the issue at support@ampps.com

We request you, if you can follow a pattern explained below, it would be easy for us to understand the issue which will help us to solve your issue asap.

Please provide the below details :

1. OS Name with Version
e.g Mac OS X 10.6 Snow Leopard, Mac OS X 10.7 Lion, Mac OS X 10.8 Mountain Lion, Windows 7, Windows XP SP3, Windows Vista, Windows Server 2008

2. AMPPS Version
e.g 2.0, 2.1

Optional:
3. Logs (Apache, MySQL)
4. Steps to reproduce the error
5. Expected Result
6. Your modified apache, php or mysql conf files(if you have changed and can share with us)


-----------------------
Follow AMPPS on,
Twitter : https://twitter.com/AMPPS_Stack
Facebook :  http://www.facebook.com/softaculousampps
Google+ : https://plus.google.com/+AmppsStack
IP: --   

Opening a Support Ticket
monarts
Group: Member
Post Group: Newbie
Posts: 2
Status:
HI, I need to put my website online from my pc, how can I do it with Ampps?
thank you for your help
IP: --   

Opening a Support Ticket
valley
Group: Webuzo Team
Post Group: Super Member
Posts: 1644
Status:
Hi,

Sir AMPPS is meant for local development only.
You cannot publish your website online over the web using AMPPS.

You can use Webuzo in that case.
Webuzo : http://webuzo.com/

-----------------------
Webuzo : Single User Control Panel
Join Webuzo :
Facebook
Twitter

IP: --   

Opening a Support Ticket
hudic20
Group: Member
Post Group: Newbie
Posts: 6
Status:
Hi!

I have problem with Softaculous Webuzo. First time when I run Webuzo VM file on Linux Mint 13 Webuzo working fine and I install too successfully and FTP working fine. But I'm idiot delete VM files and now when I start Webuzo VM again .. i have error "Obtaining IP:2004" and "Obtaining IP:2002" first time i have IP addres now have this ...  :squi: 

- Mint 13
- VirtualBox
- Network: Bridge Adapter - eth0
- no router

I try with this command in shell
Code
rm -rf /etc/udev/rules.d/70-persistent-net.rules
and reboot Webuzo but not working:-(

Thank you for help.
IP: --   

Opening a Support Ticket
valley
Group: Webuzo Team
Post Group: Super Member
Posts: 1644
Status:
Switch to NAT >> execute the command >> Reboot

Hope it helps.

>> - Mint 13
Webuzo works smooth CentOS, Redhat, Ubuntu OR Scientific Linux

-----------------------
Webuzo : Single User Control Panel
Join Webuzo :
Facebook
Twitter

IP: --   

Opening a Support Ticket
suvo
Group: Member
Post Group: Newbie
Posts: 1
Status:

[color=red]its [/color] [color=green]suvo[/color]
give me putty all comand .......  :D  :D  :D  :D  :D  :D
IP: --   

Opening a Support Ticket
Moderator
Group: Universal Moderator
Post Group: Newbie
Posts: 15
Status:
Quote From : suvo January 28, 2014, 10:22 pm
give me putty all comand .......  :D  :D  :D  :D  :D  :D
Hi,

This is AMPPS Section. Please start a new thread in the Webuzo section :
http://www.softaculous.com/board/index.php?fid=9&fname=General_Support
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is October 17, 2017, 5:59 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 12  |  Page Created In:0.246