Welcome Guest. Please Login or Register  


You are here: Index > AMPPS > General Support > Topic : AMPPS Very Slow Windows 10 64bit



Threaded Mode | Print  

 AMPPS Very Slow Windows 10 64bit (3 Replies, Read 3766 times)
engineroom
Group: Member
Post Group: Newbie
Posts: 2
Status:
We have AMPPS installed on a local PC and it is running really slowly (it takes 8 - 10 seconds to load a simple WordPress install).

I have disabled Firewall, IPV6 Support and looked at hosts file but it is still running slowly.

I am on a Windows 10 64bit PC.

Do you have any other ideas?
IP: --   

AMPPS Very Slow Windows 10 64bit
engineroom
Group: Member
Post Group: Newbie
Posts: 2
Status:
Not sure if it makes a difference but I have set AMPPS on an IP address so it can be accessed by other PCS on the network.

I did this by adding an IP to the Manage Domains section as per screenshot.
IP: --   

AMPPS Very Slow Windows 10 64bit
horea
Group: Member
Post Group: Newbie
Posts: 1
Status:
Hello,
I just installed on W10/64 .... and it is wery slow

Have somebody a solution!?
IP: --   

AMPPS Very Slow Windows 10 64bit
gweeple
Group: Member
Post Group: Newbie
Posts: 1
Status:
I'm having the same problem. 
Are there any solutions?

I did turn off the Firewall, etc and maybe it's a little faster.

Are there Windows processes that I can turn off or Ampps setting that I can change in order to optimize for speed?
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is October 18, 2017, 8:08 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.134