Welcome Guest. Please Login or Register  


You are here: Index > Webuzo > General Support > Topic : Could not access your domain

1


Threaded Mode | Print  

 Could not access your domain (19 Replies, Read 13809 times)
keyjey
Group: Member
Post Group: Newbie
Posts: 30
Status:
I'm just trying to install ownCloud on a new fresh Webuzo server and I just get permaneent error:

"Could not access your domain. Please make sure your domain is pointing to this server and there is no .htaccess file restricing access to your domain"

Obviously IP is ponting correctly configured to hostname, I didn't see any .htaccess anywhere, etc. Very weird.

Any idea about what's webuzo trying to do ? thanks.
IP: --   

Could not access your domain
peopleinside
Group: Member
Post Group: Super Member
Posts: 1275
Status:
Hi,
this is maybe not a Webuzo issue. Please check your DNS. You have to know how to set a domain correctly for work by using in the right place the right DNS.

Maybe you can share a screenshot here for help you more.


-----------------------
PeopleInside  :angel:
Passionate Webuzo User
IP: --   

Could not access your domain
keyjey
Group: Member
Post Group: Newbie
Posts: 30
Status:
I don't get the DNS connection. I mean, this is a stand alone server, there's no DNS management, I didn't connect it to my DNS cluster (and I don't want to do that). In fact, there's no DNS server installed !

The hostname I used is already defined in my DNS cluster and correctly pointing to this box. I also tried to add the hostname IP in /etc/hosts, just in case.

I just tried now to install DNS server app locally and also have now a correctly defined zone.

Here is a capture --> http://snag.gy/2EIzT.jpg
IP: --   

Could not access your domain
peopleinside
Group: Member
Post Group: Super Member
Posts: 1275
Status:
Hi,
thank you for your reply and screen.

For install the app you are tring to install you need a working domain.
So in the choose domain have you selected the domain?
You can reach this domain by put the link in the browser?

I think you have not setup correctly domain. Where is registered your domain? Because from where is registered you can manage DNS and create A record of the domain who should point to AN IP. Your server IP. After that you need wait DNS propagation 24 to 48 h


-----------------------
PeopleInside  :angel:
Passionate Webuzo User
IP: --   

Could not access your domain
keyjey
Group: Member
Post Group: Newbie
Posts: 30
Status:
Yes, there's a domain for it, I have more than 100 domains and I do manage more than 20 servers. I also have 2 more websuzo servers and 4 softaculous under cPanel servers. I do know how this works. And I never had any kind of issue like this before.

You can't the domain name in the capture that I sent you because I edited the image and deleted my personal before posting it in here.

The VPS is under hostname "server1.domain.com" and the install was just under that same subdomain.

IP: --   

Could not access your domain
peopleinside
Group: Member
Post Group: Super Member
Posts: 1275
Status:
OK  :xd:  I think tomorrow some one of the Webuzo Team will reply to you. If not you can update this topic and I will be back to you. Maybe give also Friday... someone of the Webuzo Team should reply here soon.

Sorry to know you have issue.
Thank you!


-----------------------
PeopleInside  :angel:
Passionate Webuzo User
IP: --   

Could not access your domain
keyjey
Group: Member
Post Group: Newbie
Posts: 30
Status:
:xd: 

I sent a ticket at the same time than I added this post, you know, support is so slow ... :(

Anyway, thanks !
IP: --   

Could not access your domain
peopleinside
Group: Member
Post Group: Super Member
Posts: 1275
Status:
Can be slow some times but good, Webuzo team are always available to help you. Your ticket will be soon replied :)


-----------------------
PeopleInside  :angel:
Passionate Webuzo User
IP: --   

Could not access your domain
webuzo_manager
Group: Webuzo Team
Post Group: Elite Member
Posts: 271
Status:
Anyone facing similar issue , please note that owncloud will work only with Apache 2.2 as it requires the suPHP module for installation .
IP: --   

Could not access your domain
FlensGold
Group: Member
Post Group: Newbie
Posts: 6
Status:
Actualla I DO have the same problem while installing owncloud.

Looking at my webserver logs Apache 2.2 does not seem to be the issue:
[Sun Apr 30 13:43:06 2017] [notice] Apache/2.2.32 (Unix) DAV/2 mod_ssl/2.2.32 OpenSSL/1.0.2k configured -- resuming normal operations

Furthermore doing a "Domain Lookup" using the Network Tools on Webuzo does return a correct result.
Actually I have no clue why this problem occurs. Had it with 9.X and also with 10.0 now.
IP: --   

Could not access your domain
peopleinside
Group: Member
Post Group: Super Member
Posts: 1275
Status:
Quote From : FlensGold April 30, 2017, 11:53 am
Actualla I DO have the same problem while installing owncloud.

Looking at my webserver logs Apache 2.2 does not seem to be the issue:
[Sun Apr 30 13:43:06 2017] [notice] Apache/2.2.32 (Unix) DAV/2 mod_ssl/2.2.32 OpenSSL/1.0.2k configured -- resuming normal operations

Furthermore doing a "Domain Lookup" using the Network Tools on Webuzo does return a correct result.
Actually I have no clue why this problem occurs. Had it with 9.X and also with 10.0 now.


On Apache settings, on mine Webuzo page, have you turned on SuPHP?


-----------------------
PeopleInside  :angel:
Passionate Webuzo User
IP: --   

Could not access your domain
FlensGold
Group: Member
Post Group: Newbie
Posts: 6
Status:
Quote From : peopleinside April 30, 2017, 11:57 am
Quote From : FlensGold April 30, 2017, 11:53 am
Actualla I DO have the same problem while installing owncloud.

Looking at my webserver logs Apache 2.2 does not seem to be the issue:
[Sun Apr 30 13:43:06 2017] [notice] Apache/2.2.32 (Unix) DAV/2 mod_ssl/2.2.32 OpenSSL/1.0.2k configured -- resuming normal operations

Furthermore doing a "Domain Lookup" using the Network Tools on Webuzo does return a correct result.
Actually I have no clue why this problem occurs. Had it with 9.X and also with 10.0 now.


On Apache settings, on mine Webuzo page, have you turned on SuPHP?

Hello,
sorry for the stupid question:
Where exactly has it to be enabled? I can not find "suphp" in Apache Configuration (Webuzo -> Configuration -> Apache).
IP: --   

Could not access your domain
peopleinside
Group: Member
Post Group: Super Member
Posts: 1275
Status:
Please see the screenshot  :xd:


-----------------------
PeopleInside  :angel:
Passionate Webuzo User
IP: --   

Could not access your domain
FlensGold
Group: Member
Post Group: Newbie
Posts: 6
Status:
Quote From : peopleinside April 30, 2017, 12:04 pm
Please see the screenshot  :xd:

Ok, thank you. But unfortunately this already had been marked.
IP: --   

Could not access your domain
FlensGold
Group: Member
Post Group: Newbie
Posts: 6
Status:
Quote From : peopleinside April 30, 2017, 12:04 pm
Please see the screenshot  :xd:

Ok, thank you. But unfortunately this already had been marked.
IP: --   

« Previous    Next »

Threaded Mode | Print  

1


Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is September 24, 2019, 8:56 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.570