Welcome Guest. Please Login or Register  


You are here: Index > Webuzo > Bugs > Topic : Hubzilla install failing with sub-directory error



Threaded Mode | Print  

 Hubzilla install failing with sub-directory error, The install script can't create any sub-directory (2 Replies, Read 1260 times)
Danie
Group: Member
Post Group: Newbie
Posts: 7
Status:
It can install fine to the root directory (whuich I don't want) and other scripts such as Elgg are installing fine and creating a sub-directory.

Webuzo install script for Hubzilla keeps failing at around 12% with an error "Hubzilla can not be installed in sub-directory".

If I create the sub-directory myself and try installing it stops and says the sub-directory already exists.

It seems to be an error with the script?
IP: --   

Hubzilla install failing with sub-directory error
punit
Group: Softaculous Team
Post Group: Working Member
Posts: 109
Status:
Hi Danie,

The error you are facing because Hubzilla script can not be installed in sub-directory. It can only be installed in root directory. It's their requirement.

-----------------------
Regards
Punit Varia
Script Packaging Head
IP: --   

Hubzilla install failing with sub-directory error
Danie
Group: Member
Post Group: Newbie
Posts: 7
Status:
Quote From : punit April 10, 2019, 10:04 am
Hi Danie,

The error you are facing because Hubzilla script can not be installed in sub-directory. It can only be installed in root directory. It's their requirement.


Wow! Thanks for confirming - not terribly "friendly" of Hubzilla...
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is October 22, 2019, 11:46 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 10  |  Page Created In:1.139