Welcome Guest. Please Login or Register  


You are here: Index > AMPPS > Bugs > Topic : 3.4 Bug

2


Threaded Mode | Print  

3.4 Bug
IceTater
Group: Member
Post Group: Newbie
Posts: 32
Status:
Thank you.  I tried to update, not sure that it did anything.  Is there a place to check for minor version number?
IP: --   

3.4 Bug
duyvu1311
Group: Member
Post Group: Newbie
Posts: 17
Status:
Quote From : Rishi_P January 22, 2016, 3:08 pm
Hi,

We have changed the Ampps package for windows.
Sorry for the inconvenience caused.
Another problem: when I change PHP version to 7.0 then change back to 5.x version, Apache can not start.
IP: --   

3.4 Bug
Rishi_P
Group: AMPPS Team
Post Group: Elite Member
Posts: 280
Status:
Hi,

AMPPS Control Panel --> Apache --> Restore Default Configuration.
IP: --   

3.4 Bug
IceTater
Group: Member
Post Group: Newbie
Posts: 32
Status:
Thank you very much.  Seems to be working fine now.
IP: --   

3.4 Bug
duyvu1311
Group: Member
Post Group: Newbie
Posts: 17
Status:
Work fine now! Thanks
But why MySQL 5.7 not included?
IP: --   

3.4 Bug
piernik
Group: Member
Post Group: Newbie
Posts: 12
Status:
Quote From : Rishi_P January 23, 2016, 6:57 am
Hi,

AMPPS Control Panel --> Apache --> Restore Default Configuration.
I have the same problem - wokred on php 7 and switched to php 5.6 and back to php 7 - now apache it's not working anymore. I restored configuration.
IP: --   

3.4 Bug
acered
Group: Member
Post Group: Newbie
Posts: 3
Status:
i have same problem after change php version ,apache not running in php 7 only.

apache error log
[Sat Jan 30 19:07:46.363186 2016] [wsgi:warn] [pid 16104:tid 448] mod_wsgi: Compiled for Python/3.5.0.
[Sat Jan 30 19:07:46.363186 2016] [wsgi:warn] [pid 16104:tid 448] mod_wsgi: Runtime using Python/3.5.1.
[Sat Jan 30 19:07:46.363186 2016] [mpm_winnt:notice] [pid 16104:tid 448] AH00455: Apache/2.4.18 (Win32) OpenSSL/1.0.2e PHP/5.6.17 mod_wsgi/4.4.21 Python/3.5.1 configured -- resuming normal operations
[Sat Jan 30 19:07:46.363186 2016] [mpm_winnt:notice] [pid 16104:tid 448] AH00456: Apache Lounge VC14 Server built: Dec  9 2015 10:17:39
[Sat Jan 30 19:07:46.363186 2016] [core:notice] [pid 16104:tid 448] AH00094: Command line: 'apache\\bin\\httpd.exe -d C:/Program Files (x86)/Ampps/apache'
[Sat Jan 30 19:07:46.367194 2016] [mpm_winnt:notice] [pid 16104:tid 448] AH00418: Parent: Created child process 19988
[Sat Jan 30 19:07:46.821509 2016] [wsgi:warn] [pid 19988:tid 428] mod_wsgi: Compiled for Python/3.5.0.
[Sat Jan 30 19:07:46.821509 2016] [wsgi:warn] [pid 19988:tid 428] mod_wsgi: Runtime using Python/3.5.1.
[Sat Jan 30 19:07:46.860536 2016] [mpm_winnt:notice] [pid 19988:tid 428] AH00354: Child: Starting 64 worker threads.
IP: --   

3.4 Bug
acered
Group: Member
Post Group: Newbie
Posts: 3
Status:
ok after try instal vc++ ,ampps fixed :-x

this my apache log

configured -- resuming normal operations
[Sat Jan 30 19:48:24.028346 2016] [mpm_winnt:notice] [pid 23668:tid 432] AH00456: Apache Lounge VC14 Server built: Dec  9 2015 10:17:39
[Sat Jan 30 19:48:24.028346 2016] [core:notice] [pid 23668:tid 432] AH00094: Command line: 'apache\\bin\\httpd.exe -d C:/Program Files (x86)/Ampps/apache'
[Sat Jan 30 19:48:24.034352 2016] [mpm_winnt:notice] [pid 23668:tid 432] AH00418: Parent: Created child process 24088
[Sat Jan 30 19:48:24.773874 2016] [wsgi:warn] [pid 24088:tid 448] mod_wsgi: Compiled for Python/3.5.0.
[Sat Jan 30 19:48:24.773874 2016] [wsgi:warn] [pid 24088:tid 448] mod_wsgi: Runtime using Python/3.5.1.
[Sat Jan 30 19:48:24.875947 2016] [mpm_winnt:notice] [pid 24088:tid 448] AH00354: Child: Starting 64 worker threads.
[Sat Jan 30 19:53:46.419531 2016] [wsgi:warn] [pid 22472:tid 436] mod_wsgi: Compiled for Python/3.5.0.
[Sat Jan 30 19:53:46.420523 2016] [wsgi:warn] [pid 22472:tid 436] mod_wsgi: Runtime using Python/3.5.1.
[Sat Jan 30 19:53:46.420523 2016] [mpm_winnt:notice] [pid 22472:tid 436] AH00455: Apache/2.4.18 (Win32) OpenSSL/1.0.2e PHP/7.0.2 mod_wsgi/4.4.21 Python/3.5.1 configured -- resuming normal operations
[Sat Jan 30 19:53:46.420523 2016] [mpm_winnt:notice] [pid 22472:tid 436] AH00456: Apache Lounge VC14 Server built: Dec  9 2015 10:17:39
[Sat Jan 30 19:53:46.420523 2016] [core:notice] [pid 22472:tid 436] AH00094: Command line: 'apache\\bin\\httpd.exe -d C:/Program Files (x86)/Ampps/apache'
[Sat Jan 30 19:53:46.430540 2016] [mpm_winnt:notice] [pid 22472:tid 436] AH00418: Parent: Created child process 8744
[Sat Jan 30 19:53:46.923873 2016] [wsgi:warn] [pid 8744:tid 428] mod_wsgi: Compiled for Python/3.5.0.
[Sat Jan 30 19:53:46.923873 2016] [wsgi:warn] [pid 8744:tid 428] mod_wsgi: Runtime using Python/3.5.1.
[Sat Jan 30 19:53:46.971925 2016] [mpm_winnt:notice] [pid 8744:tid 428] AH00354: Child: Starting 64 worker threads.
IP: --   

3.4 Bug
piernik
Group: Member
Post Group: Newbie
Posts: 12
Status:
what exact app have You installed? Can You give a link?
IP: --   

3.4 Bug
acered
Group: Member
Post Group: Newbie
Posts: 3
Status:
Quote From : piernik February 1, 2016, 7:54 am
what exact app have You installed? Can You give a link?
iam download from here both x86 and x64
https://www.microsoft.com/en-us/download/details.aspx?id=48145
after instal, restart ampps work normal again.
IP: --   

3.4 Bug
Rishi_P
Group: AMPPS Team
Post Group: Elite Member
Posts: 280
Status:
Open command prompt.

cd \path\to\Ampps folder

apache\bin\httpd

Let us know the output.
IP: --   

3.4 Bug
piernik
Group: Member
Post Group: Newbie
Posts: 12
Status:
Here is my output:

Cannot load c:/Program Files (x86)/Ampps/php/php5apache2_4.dll into server: Nie można odnaleźć określonego modułu.
IP: --   

« Previous    Next »

Threaded Mode | Print  

2


Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is October 18, 2017, 4:49 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.696