Welcome Guest. Please Login or Register  


You are here: Index > Virtualizor - Virtual Server Control Panel > General Support > Topic : URGENT! Node in cluster not appearing online on master after restart.



Threaded Mode | Print  

 URGENT! Node in cluster not appearing online on master after restart., URGENT! Node in cluster not appearing online on master after restart. (2 Replies, Read 1299 times)
JohanKarlsson
Group: Member
Post Group: Newbie
Posts: 2
Status:
Hello,
I currently have two Virtualizor licenses on two diffrent nodes.
Today after some unrelated trouble I had to restart one of the nodes.
After the restart the Slave node has not become availible again on the Master but if I log into the Slave, everything is fine.

The two nodes are also in a proxmox cluster which reports everything as healthy.
Why is this happening and how do I solve it?

Regards,
Johan
IP: --   

URGENT! Node in cluster not appearing online on master after restart.
jevingala
Group: Virtualizor Team
Post Group: Super Member
Posts: 642
Status:
Hi,


Please confirm, if restarting Proxmox related services helped in bringing back the panels in sync ?

Edited by jevingala : October 13, 2021, 8:06 am

-----------------------
Regards,
Virtualizor Team.
http://virtualizor.com/
IP: --   

URGENT! Node in cluster not appearing online on master after restart.
JohanKarlsson
Group: Member
Post Group: Newbie
Posts: 2
Status:
This issue was resolved earlier today by a Virtualizor Support agent. Thanks anyways!
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is October 27, 2021, 10:25 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.351