Welcome Guest. Please Login or Register  


You are here: Index > Virtualizor - Virtual Server Control Panel > General Support > Topic : Missing Swap in CentOS 7 KVM Template



Threaded Mode | Print  

 Missing Swap in CentOS 7 KVM Template (3 Replies, Read 181 times)
cuongvttt@yahoo.com
Group: Member
Post Group: Newbie
Posts: 4
Status:
Hello Support Team,
All KVM virtual machines that I deployed were missing Swap. Is this normal and I have to enable manually inside the virtual machines?
Thank you so much.
IP: --   

Missing Swap in CentOS 7 KVM Template
jevingala
Group: Virtualizor Team
Post Group: Elite Member
Posts: 429
Status:
Hi,

It should work fine.
You need not require manual changes in vps.
Can you open a ticket so that we can create a test vps and check it.

-----------------------
Regards,
Virtualizor Team.
http://virtualizor.com/
IP: --   

Missing Swap in CentOS 7 KVM Template
cuongvttt@yahoo.com
Group: Member
Post Group: Newbie
Posts: 4
Status:
Hello Jevingala,

        The swap was created correctly but disabled. Do I miss something out?
I'm going to deploy a new KVM physical node in next week and then I'll let you know, log in and check it out.
Thank you so much and have a good day.
IP: --   

Missing Swap in CentOS 7 KVM Template
wolke
Group: NOC
Post Group: Working Member
Posts: 249
Status:
You shouldn´t need swap on modern OS like CentOS7.The guys from cloudlinux have a great article about it and why swap should be avoided:
https://www.cloudlinux.com/cloudlinux-os-blog/entry/how-big-your-swap-partition-to-be
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is October 22, 2019, 10:39 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.170