Softaculous https://www.softaculous.com/board/index.php? <![CDATA[When will Softaculous support 7.1 and 7.2 PHP]]> https://www.softaculous.com/board/index.php?tid=14053&tpg=1#p41941
Thanks for the guidance.  Seems to be working but I haven't tried to install anything yet. haha. ]]>
Fri, 20 Apr 2018 16:43:58 GMT https://www.softaculous.com/board/index.php?tid=14053&tpg=1#p41941
<![CDATA[You do not have sufficient space to install this software]]> https://www.softaculous.com/board/index.php?tid=13981&tpg=1#p41940
We are using Cloudlinux 7 with cPanel. When I login as a normal user to panel and try to install any software from Softaculous I get an error message saying "You do not have sufficient space to install this software!"

Space Required
Available Space : 0.00 MB
Required Space : 25.26 MB

The account disk usage is 368MB of 9,77GB

The installed Cpanel version 68.0.37 and the Softaculous version 5.0.0

Thank You]]>
Fri, 20 Apr 2018 15:45:30 GMT https://www.softaculous.com/board/index.php?tid=13981&tpg=1#p41940
<![CDATA[When will Softaculous support 7.1 and 7.2 PHP]]> https://www.softaculous.com/board/index.php?tid=14053&tpg=1#p41939
After upgrading the PHP version you can use the following steps to re-install Softaculous on Hosting Controller :
1. Access the following link and download the Softaculous installer
Code
http://files.softaculous.com/installer.php

2. After downloading the file, execute the same from Command Line using the following command
Code
"path\to\php.exe" "path\to\installer.php" --reinstall


For example, if the file is stored in the 'Downloads' directory, execute this file from Command Line using the above command as:
Code
"c:\php\php.exe" "C:\Users\Administrator\Downloads\installer.php" --reinstall
]]>
Fri, 20 Apr 2018 14:16:45 GMT https://www.softaculous.com/board/index.php?tid=14053&tpg=1#p41939
<![CDATA[Cannot Access Host File When Adding Domain]]> https://www.softaculous.com/board/index.php?tid=14057&tpg=1#p41938
Uac is disabled and I have set full control to my user account for the host file. I have also tried running AMPPS as admin but no luck.

Any ideas?
IP: --            ]]>
Fri, 20 Apr 2018 14:15:53 GMT https://www.softaculous.com/board/index.php?tid=14057&tpg=1#p41938
<![CDATA[Ampps windows 8: Access Denied:]]> https://www.softaculous.com/board/index.php?tid=5175&tpg=1#p41937 Uac is disabled and I have set full control to my user account for the host file. I have also tried running AMPPS as admin but no luck.

Any ideas?]]>
Fri, 20 Apr 2018 14:13:32 GMT https://www.softaculous.com/board/index.php?tid=5175&tpg=1#p41937
<![CDATA[When will Softaculous support 7.1 and 7.2 PHP]]> https://www.softaculous.com/board/index.php?tid=14053&tpg=1#p41936
I need windows instructions and I run hosting controller.  I think it doesn't matter which control panel I have just I need to reinstall on windows server 2012.]]>
Fri, 20 Apr 2018 09:52:06 GMT https://www.softaculous.com/board/index.php?tid=14053&tpg=1#p41936
<![CDATA[Error View]]> https://www.softaculous.com/board/index.php?tid=14056&tpg=1#p41935 General Support.
Please click the link below to visit the topic:

https://www.softaculous.com/board/index.php?tid=14055]]>
Fri, 20 Apr 2018 08:03:08 GMT https://www.softaculous.com/board/index.php?tid=14056&tpg=1#p41935
<![CDATA[When will Softaculous support 7.1 and 7.2 PHP]]> https://www.softaculous.com/board/index.php?tid=14053&tpg=1#p41934
Softaculous is compatible with PHP 7.1 and 7.2

You get this error for Softaculous core or for the Softaculous WHMCS auto install module ?

If you are facing the issue with the Softaculous core itself, please upgrade PHP and then re-install Softaculous it will download the appropriate files :
https://www.softaculous.com/docs/Reinstall

If you are facing the issue with the WHMCS auto install module you can refer to the following guide to get the appropriate encoded files :
http://www.softaculous.com/docs/WHMCS_Auto_Install_Module#Download_and_Upload]]>
Fri, 20 Apr 2018 08:01:38 GMT https://www.softaculous.com/board/index.php?tid=14053&tpg=1#p41934
<![CDATA[Error View]]> https://www.softaculous.com/board/index.php?tid=14055&tpg=1#p41932 Fri, 20 Apr 2018 04:23:51 GMT https://www.softaculous.com/board/index.php?tid=14055&tpg=1#p41932 <![CDATA[error while loading shared libraries: libQtCore.so.4]]> https://www.softaculous.com/board/index.php?tid=14054&tpg=1#p41931
[root @ umayux1 ampps] # cd / usr / local / ampps
[root @ umayux1 ampps] # ./Ampps
./Ampps: error while loading shared libraries: /usr/local/ampps/libQtCore.so.4: file too short]]>
Thu, 19 Apr 2018 17:53:56 GMT https://www.softaculous.com/board/index.php?tid=14054&tpg=1#p41931