Softaculous https://www.softaculous.com/board/index.php? <![CDATA[AMPPS Apache not starting on Mac Mojave]]> https://www.softaculous.com/board/index.php?tid=15051&tpg=1#p45411
I've run the command
Code
lsof -nP -i4TCP:80 | grep LISTEN
and received nothing back, I believe that means nothing is running on port 80.

There is nothing in the Apache error log.

I've restored Apache & PHP to default configuration through the AMPPS control panel and the issue remains.

I've reinstalled the latest version of AMPPS for Mac and the issue remains.

I've switched from PHP 7.1 to PHP 5.6 and the issue remains.

Help appreciated.]]>
Mon, 25 Mar 2019 09:14:56 GMT https://www.softaculous.com/board/index.php?tid=15051&tpg=1#p45411
<![CDATA[Root Password Error]]> https://www.softaculous.com/board/index.php?tid=15041&tpg=1#p45410
Do you want to have internet using private ips ?
Then you can follow this guide :

https://www.virtualizor.com/docs/admin/manage-vps-domain-forwarding/]]>
Mon, 25 Mar 2019 06:31:00 GMT https://www.softaculous.com/board/index.php?tid=15041&tpg=1#p45410
<![CDATA[Root Password Error]]> https://www.softaculous.com/board/index.php?tid=15041&tpg=1#p45409
I want to start on the local network, can you explain on 192.168.1.0/24 suffering how to set it up?]]>
Sun, 24 Mar 2019 20:26:29 GMT https://www.softaculous.com/board/index.php?tid=15041&tpg=1#p45409
<![CDATA[KVM on Hetzner Dedicated]]> https://www.softaculous.com/board/index.php?tid=8478&tpg=1#p45408
Make sure in Robot at Hetzner that you open ports 2000 +1 for each VPS. example 2000 2001,2002, 2003, is for 3 VPS's This will cure the DNS problem.  Hope this helps. No amount of twiddling with network/interfaces or Name servers will work unless these ports are open in ROBOT....]]>
Sun, 24 Mar 2019 07:25:18 GMT https://www.softaculous.com/board/index.php?tid=8478&tpg=1#p45408
<![CDATA[Xibo New Version]]> https://www.softaculous.com/board/index.php?tid=15050&tpg=1#p45407
Any idea when this will be updated and available in Softaculous? Do I need to submit this somewhere to be queued for an update?]]>
Sun, 24 Mar 2019 07:21:18 GMT https://www.softaculous.com/board/index.php?tid=15050&tpg=1#p45407
<![CDATA[When publishing the website, the images are not visible.]]> https://www.softaculous.com/board/index.php?tid=15049&tpg=1#p45406
Inspecting the images through the browser cliking on the name everything seems correct (path, title, 100% ...)

However, previously it happened that when I "published" my web in SitePad Building,  I saw that the photos were not loaded in the "images" folder, so I upload them manually by FTP.

When I try to open the image inside the web by clicking on the name, error 403 appears. The permissions are correct (folder 755 and files 466)

I need help. Thank you.]]>
Sat, 23 Mar 2019 11:54:32 GMT https://www.softaculous.com/board/index.php?tid=15049&tpg=1#p45406
<![CDATA[Sitepad Not Running On Some Computers]]> https://www.softaculous.com/board/index.php?tid=15047&tpg=1#p45405
This error is due to your Host Server resources being utilized and the server is unable to handle these request and is unable to send the data. Usually, this happens on shared hosting. If you are not on shared hosting then please contact your Host Customer care regarding the issue.

Do let us know if you need any other information.]]>
Sat, 23 Mar 2019 08:33:05 GMT https://www.softaculous.com/board/index.php?tid=15047&tpg=1#p45405
<![CDATA[SitePad]]> https://www.softaculous.com/board/index.php?tid=14216&tpg=1#p45404
Quote From : LeandroTT June 7, 2018, 6:13 pm
Good afternoon. Por favor! could you help me with some information about SitePad
Referring to that plugin that features, or extra services, would it take for it to perform well inside the server?

Hi,

SitePad requires root SSH access to be installed. SitePad can run on a normal server just requires control panel to access the SitePad Editor Server.

Do let us know if you need any other information.
]]>
Sat, 23 Mar 2019 07:59:43 GMT https://www.softaculous.com/board/index.php?tid=14216&tpg=1#p45404
<![CDATA[Moving to Premium license -- Current users?]]> https://www.softaculous.com/board/index.php?tid=15046&tpg=1#p45403
You will need to move all the user's sitepad.php file found at /home/{username}/.softaculous to a new folder named .sitepad which should be at /home/{username}/.sitepad and rename the moved file to user.php.

This will allow them to use SitePad Premium but you will need to provide us with the link of all the user's apikey and apipass found in the sitepad.php file so that we can convert them to the premium users.

Do let us know if you need any other information.]]>
Sat, 23 Mar 2019 07:54:57 GMT https://www.softaculous.com/board/index.php?tid=15046&tpg=1#p45403
<![CDATA[WordPress Site Discovery Issue]]> https://www.softaculous.com/board/index.php?tid=15048&tpg=1#p45402 The system found a new WordPress site, “/home/myownsite/public_html/wp-config.php”, but could not make it manageable because of the following error: The batch response did not contain the Administrator Information. at /usr/local/cpanel/Cpanel/WordPress/YamlBuilder.pm line 305.-------------------------------------------------------------------------------
Where  the path in the old was /home/mysite/public_html  it is now just /public_html.
Can anyone help with identifing this issue please.
Cheers
]]>
Sat, 23 Mar 2019 07:50:43 GMT https://www.softaculous.com/board/index.php?tid=15048&tpg=1#p45402