Welcome Guest. Please Login or Register  


You are here: Index > Softaculous Auto Installer > Bugs > Topic : PommO



Threaded Mode | Print  

 PommO, PommO not working (7 Replies, Read 16730 times)
Shivari
Group: Member
Post Group: Newbie
Posts: 2
Status:
PommO does not work out of the box on PHP 5.3. It fails with an error:

"Deprecated: Function set_magic_quotes_runtime() is deprecated in bootstrap.php on line 56"

You can fix this problem by commenting out the function call on line 56.

Everything then *seems* to work ok.

However, PommO appears to not be supported any more.  See comment on SourceForge (I can't post link because I'm new here). There is a new fork of Pommo that is supported - are Softaculous going to switch to that?







IP: --   

PommO
Brijesh
Group: Softaculous Team
Post Group: Super Member
Posts: 4066
Status:
Hi,

Sir we have already added a check in the pommo package which will not allow users using this script if their PHP version is greater than PHP 5.3

Also can you please PM me the link of the script your would want us to add. We will review it.

-----------------------
SitePad Website Builder
Follow us on Twitter
IP: --   

PommO
Shivari
Group: Member
Post Group: Newbie
Posts: 2
Status:
I had previously installed Pommo, but then my host upgraded the system to PHP5.3. I'm probably not the only person finding their newsletter functionality doesn't work!

Will PM you the links to a supported version.

IP: --   

PommO
Brijesh
Group: Softaculous Team
Post Group: Super Member
Posts: 4066
Status:
Hi,

Thanks for the links. We will review it and add it if possible.

-----------------------
SitePad Website Builder
Follow us on Twitter
IP: --   

PommO
ashraf21c
Group: Member
Post Group: Newbie
Posts: 17
Status:
- Pommo is good for segmentation, which mean people of different interests receive customized newsletter. (Alternatives in softaculous supporting same feature: PHPList, CCMail)

- Now is 2016 and Pommo does not seem to be updated here. Updated script details are available here:
http://www.gfisk.com/pommo-survives/
- Softaculous may update the script using version given in the link above.
- Users may update/ manually install using same link.

Note: Link was given to softaculous team in 2012, but it isn`t updated yet... we are near to Dec2016.. This means that the newer version of pommo isn`t supported in softaculous. So, current users have to update it manually, and new users are advised installing mentioned alternatives (or installing pommo manually if they really really need it)




IP: --   

PommO
ashraf21c
Group: Member
Post Group: Newbie
Posts: 17
Status:
Another way to easily pommo is to using their wordpress (in wordpress site/ environment)
https://wordpress.org/plugins-wp/pommo/
(The page says it`s old and is no longer maintained... and it may not be supported with latest wordpress version.. some hosters allow you installing old wordpress editions if you really need this... but you`ll face many compatibility and security problems)

Pommo`s site is not working now (domain no longer maintained), and latest update in their github site is 3 years ago... number of (unsolved) problems reported there is 50..

These signs may mean pommo is outdated and should not be used.
IP: --   

PommO
ashraf21c
Group: Member
Post Group: Newbie
Posts: 17
Status:
I recommend using CCMail, if it satisfies your needs, as it does not need any databases... many hosters limit you to a specific number of databases, you know... and even with rare generous hosters which give you 10 or unlimited databases you`ll end up with inodes limitation (call it quota limitation).
IP: --   

PommO
Brijesh
Group: Softaculous Team
Post Group: Super Member
Posts: 4066
Status:
Quote From : ashraf21c November 20, 2016, 8:55 am

- Now is 2016 and Pommo does not seem to be updated here. Updated script details are available here:
http://www.gfisk.com/pommo-survives/
- Softaculous may update the script using version given in the link above.
- Users may update/ manually install using same link.

Note: Link was given to softaculous team in 2012, but it isn`t updated yet... we are near to Dec2016.. This means that the newer version of pommo isn`t supported in softaculous. So, current users have to update it manually, and new users are advised installing mentioned alternatives (or installing pommo manually if they really really need it)


The above link takes you to the following Github link :
https://github.com/soonick/poMMo

It seems this is a fork and is not published by the script vendor hence we have not provided this package.


Edited by Brijesh : November 24, 2016, 11:07 am

-----------------------
SitePad Website Builder
Follow us on Twitter
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is November 13, 2018, 2:45 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.256