Softaculous https://www.softaculous.com/board/index.php? <![CDATA[WHMC Auto Install and Softaculous defaults]]> https://www.softaculous.com/board/index.php?tid=14409&tpg=1#p43120
Also, I do not understand why you have...

$GLOBALS['softaculous_conf']['defaults']['eu_auto_upgrade'] = 1;

Instead of

$GLOBALS['softaculous_conf']['defaults']['enable_auto_upgrade'] = 1

So, I just want to verify why this is different, and will any others be unique like this?]]>
Mon, 20 Aug 2018 16:04:43 GMT https://www.softaculous.com/board/index.php?tid=14409&tpg=1#p43120
<![CDATA[WHMC Auto Install and Softaculous defaults]]> https://www.softaculous.com/board/index.php?tid=14409&tpg=1#p43119
Are you using these settings in Softaculous admin panel or in the auto install module ?

For configuring default settings in auto install module use the following guide :
http://www.softaculous.com/docs/WHMCS_Auto_Install_Module#Specify_default_values_for_Custom_Fields

Here is the code that you need to add in softaculous_extra.php for the settings you need :
PHP Code

 $GLOBALS['softaculous_conf']['defaults']['auto_backup'] = 'daily';
$GLOBALS['softaculous_conf']['defaults']['auto_backup_rotation'] = 1;
$GLOBALS['softaculous_conf']['defaults']['eu_auto_upgrade'] = 1

]]>
Mon, 20 Aug 2018 10:28:34 GMT https://www.softaculous.com/board/index.php?tid=14409&tpg=1#p43119
<![CDATA[Problems pushing a staged site]]> https://www.softaculous.com/board/index.php?tid=14408&tpg=1#p43118
Please provide us your control panel login details via support ticket so that we can debug this further :
https://www.softaculous.com/support/scp/tickets.php]]>
Mon, 20 Aug 2018 10:16:06 GMT https://www.softaculous.com/board/index.php?tid=14408&tpg=1#p43118
<![CDATA[Could not Resolve Domain Name]]> https://www.softaculous.com/board/index.php?tid=14407&tpg=1#p43117
Have you updated the nameservers for your domain ?

Is the domain pointing to the correct server ?

If you can PM me your domain details and FTP details I can check this for you.]]>
Mon, 20 Aug 2018 10:15:19 GMT https://www.softaculous.com/board/index.php?tid=14407&tpg=1#p43117
<![CDATA[DNS format for VPSs]]> https://www.softaculous.com/board/index.php?tid=13861&tpg=1#p43116 ]]> Mon, 20 Aug 2018 06:09:20 GMT https://www.softaculous.com/board/index.php?tid=13861&tpg=1#p43116 <![CDATA[Steps to enable CSF UI]]> https://www.softaculous.com/board/index.php?tid=13626&tpg=1#p43115
Yes, Let me know if you face any issues.]]>
Mon, 20 Aug 2018 05:42:03 GMT https://www.softaculous.com/board/index.php?tid=13626&tpg=1#p43115
<![CDATA[WHMC Auto Install and Softaculous defaults]]> https://www.softaculous.com/board/index.php?tid=14409&tpg=1#p43114
These are the specific variables. Are these usable in the Auto Installer context?

$globals['auto_backup'] = 'daily';
$globals['auto_backup_rotation'] = 1;
$globals['upgrade_backup_on'] = 1;
$globals['auto_backup_limit'] = 2;
$globals['enable_auto_upgrade'] = 1;
$globals['force_auto_upgrade'] = 1;]]>
Sun, 19 Aug 2018 23:28:39 GMT https://www.softaculous.com/board/index.php?tid=14409&tpg=1#p43114
<![CDATA[Problems pushing a staged site]]> https://www.softaculous.com/board/index.php?tid=14408&tpg=1#p43113
Back up and clone work fine though.  as does the staging itself, it is just the push config page that does not show.]]>
Sun, 19 Aug 2018 12:31:55 GMT https://www.softaculous.com/board/index.php?tid=14408&tpg=1#p43113
<![CDATA[Could not Resolve Domain Name]]> https://www.softaculous.com/board/index.php?tid=14407&tpg=1#p43112 regards; I am new to this and I only want to use it to install moodle and when I try to register the domain it generates this error: Could not Resolve Domain Name, if you can please advise me I would be grateful]]> Sun, 19 Aug 2018 12:04:04 GMT https://www.softaculous.com/board/index.php?tid=14407&tpg=1#p43112 <![CDATA[Raid Setup i have 4x 128GB SSD]]> https://www.softaculous.com/board/index.php?tid=14406&tpg=1#p43111 i am new ia the raid thing, can i use:
2 x 128GB SSD raid 10 and 2 x 128GB SSD raid 10
will that work:


----------------------------------------------------------------------
Controller information
----------------------------------------------------------------------
Controller Status : Optimal
Channel description : SAS/SATA
Controller Model : Adaptec 6405E
Controller Serial Number : 3A061305820
Physical Slot : 17
Temperature : 56 C/ 132 F (Normal)
Installed memory : 128 MB
Copyback : Disabled
Background consistency check : Disabled
Automatic Failover : Enabled
Global task priority : High
Performance Mode : Default/Dynamic
Stayawake period : Disabled
Spinup limit internal drives : 0
Spinup limit external drives : 0
Defunct disk drive count : 0
Logical devices/Failed/Degraded : 2/0/0
NCQ status : Enabled
Statistics data collection mode : Enabled
--------------------------------------------------------
Controller Version Information
--------------------------------------------------------
BIOS : 5.2-0 (19147)
Firmware : 5.2-0 (19147)
Driver : 1.2-1 (41066)
Boot Flash : 5.2-0 (19147)]]>
Sun, 19 Aug 2018 04:13:36 GMT https://www.softaculous.com/board/index.php?tid=14406&tpg=1#p43111