Welcome Guest. Please Login or Register  


You are here: Index > AMPPS > General Support > Topic : cant import stuff (eg: WordPress)



Threaded Mode | Print  

 cant import stuff (eg: WordPress) (1 Replies, Read 1089 times)
Sacer
Group: Member
Post Group: Newbie
Posts: 1
Status:
Hello World,

I'm new to AMPPS (used MAMP Pro before). My setup is Linux Mint 18.1 - freshly installed.

What I did so far: Installed AMPPS, got everything up, created a database, created a domain.
Now I want to install WordPress on that local domain but the importer says "There were some errors while importing the software installed at http // dev.local"

What I tried to fix it:
  • played around with chown / chmod (set everything back to default after nothing changed). edited the hosts file and entered "127.0.0.1 dev.local"


Any Idea how to resolve this?
IP: --   

cant import stuff (eg: WordPress)
Rishi_P
Group: AMPPS Team
Post Group: Elite Member
Posts: 276
Status:
Hi,

Quote
Now I want to install WordPress on that local domain but the importer
says "There were some errors while importing the software installed at
http // dev.local"
You are installing wordpress or importing your wordpress installation ?




Edited by Rishi_P : June 21, 2017, 12:42 pm
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is October 18, 2017, 5:55 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.128