Welcome Guest. Please Login or Register  


You are here: Index > Webuzo > General Support > Topic : Cron Job PHP path Version error



Threaded Mode | Print  

 Cron Job PHP path Version error (2 Replies, Read 1659 times)
dgmsteel
Group: Member
Post Group: Newbie
Posts: 4
Status:
Hi I'm trying to set up a cron job to run akeeba backup. I am getting the error:


Quote
WARNING! Incompatible PHP version 5.6.40 (required: 7.1.0 or later)

For your information, the current PHP version information is as follows.

PATH: /usr/local/emps/binVERSION: 5.6.40



I have PHP Version 7.4.11 installed on my VPS.


Could anyone tell me the correct path to detect PHP Version 7.4.11?
IP: --   

Cron Job PHP path Version error
arish
Group: Webuzo Team
Post Group: Newbie
Posts: 24
Status:
Hi,

/usr/local/emps/bin/php this PHP is for Webzuo panel.

you can just use php then you will get the PHP version that you have installed.
IP: --   

Cron Job PHP path Version error
kamui
Group: Member
Post Group: Newbie
Posts: 4
Status:
I agree /usr/local/emps/bin/php this PHP is for Webzuo panel.
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is December 3, 2020, 4:30 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.211