Softaculous https://www.softaculous.com/board/index.php? <![CDATA[Additional IP to the Hetzner dedicated server]]> https://www.softaculous.com/board/index.php?tid=15770&tpg=1#p47531
This was the reply given from northnetworking which did work for me.
Quote
The gateway will be the one that is listed as gateway in the email
The first and the last IP in the subnet is not usable.

if your range is 99.99.99.1 - 99.99.99.10

in the First IP you enter 99.99.99.2 and in the Last IP 99.99.99.9

Netmask is 255.255.255.0

And tick the NAT box.


NOTE :If after adding the pool creating the VPS gives an error that natbr is not working, just restart the server]]>
Mon, 14 Oct 2019 06:51:47 GMT https://www.softaculous.com/board/index.php?tid=15770&tpg=1#p47531
<![CDATA[MacOS Catalina AMPPS Not Open!]]> https://www.softaculous.com/board/index.php?tid=15772&tpg=1#p47530
]]>
Mon, 14 Oct 2019 06:43:37 GMT https://www.softaculous.com/board/index.php?tid=15772&tpg=1#p47530
<![CDATA[Magento 2.3.3]]> https://www.softaculous.com/board/index.php?tid=15757&tpg=1#p47529
Sorry forgot to update this thread. We released Magento 2.3.3 on October 12th :
https://www.softaculous.com/news/scripts/updated-magento-to-2-3-3-19050.html

The latest package should be already available on your servers.]]>
Mon, 14 Oct 2019 06:19:16 GMT https://www.softaculous.com/board/index.php?tid=15757&tpg=1#p47529
<![CDATA[Adding Hetzner's IPv4]]> https://www.softaculous.com/board/index.php?tid=15756&tpg=1#p47528 https://www.softaculous.com/board/index.php?tid=15708]]> Sun, 13 Oct 2019 13:05:13 GMT https://www.softaculous.com/board/index.php?tid=15756&tpg=1#p47528 <![CDATA[Additional IP to the Hetzner dedicated server]]> https://www.softaculous.com/board/index.php?tid=15770&tpg=1#p47527 https://www.softaculous.com/board/index.php?tid=15708]]> Sun, 13 Oct 2019 13:04:09 GMT https://www.softaculous.com/board/index.php?tid=15770&tpg=1#p47527 <![CDATA[Can't increase SeverLimit]]> https://www.softaculous.com/board/index.php?tid=7588&tpg=1#p47526 Sun, 13 Oct 2019 11:58:26 GMT https://www.softaculous.com/board/index.php?tid=7588&tpg=1#p47526 <![CDATA[MacOS Catalina AMPPS Not Open!]]> https://www.softaculous.com/board/index.php?tid=15772&tpg=1#p47525
i got the same problem.  :cry:

Catalina requires clean 64-bit software.

When will Ampps be updated to a catalina compatible state?
]]>
Sun, 13 Oct 2019 06:27:26 GMT https://www.softaculous.com/board/index.php?tid=15772&tpg=1#p47525
<![CDATA[Magento 2.3.3]]> https://www.softaculous.com/board/index.php?tid=15757&tpg=1#p47524
Any idea how long it might take? ]]>
Sat, 12 Oct 2019 17:48:35 GMT https://www.softaculous.com/board/index.php?tid=15757&tpg=1#p47524
<![CDATA[mailing list]]> https://www.softaculous.com/board/index.php?tid=15779&tpg=1#p47523 is it possible with webuzo?
how to do ?]]>
Sat, 12 Oct 2019 17:02:54 GMT https://www.softaculous.com/board/index.php?tid=15779&tpg=1#p47523
<![CDATA[The primary storage could not be found]]> https://www.softaculous.com/board/index.php?tid=15777&tpg=1#p47521
I tried to create a php script creating a server with virtualizor api (tested functions and boot/reboot and so on works fine). I need the script to create a vps on the less used node automatically, so I didn't filled the slave_server and stid values (they are not marked as required in the API documentation). Checked the storage which is marked as primary for one of the nodes and it has enough space available (1.8TB). I am able to create VPS from virtualizor panel itself by selecting the node. However when I run the command on the PHP script via API, I get the error: "error":{"no_storage":"The primary storage could not be found"}. If I set the slave_server to a server ID, it works fine, however I need it to automatically select the node. Is this possible?

Here is the script I made:

    $post = array();
    $post['virt'] = 'xen';
    $post['user_email'] = 'test@test.com';
    $post['user_pass'] = 'test123';
    $post['hostname'] = 'cloud.zetservers.com';
    $post['rootpass'] = 'test123';
    $post['ips'] = array('46.20.140.101');
    $post['space'] = '25';
    $post['ram'] = 1024;
    $post['swapram'] = 0;
    $post['bandwidth'] = 0;
    $post['network_speed'] = 0;
    $post['cpu'] = 1000;
    $post['cores'] = 2;
    $post['osid'] = 866;
    $output = $admin->addvs_v2($post);

    return json_encode($output);
]]>
Sat, 12 Oct 2019 15:20:55 GMT https://www.softaculous.com/board/index.php?tid=15777&tpg=1#p47521