Softaculous <![CDATA[How can I stop the WordPress auto backups?]]> Thu, 04 Jun 2020 07:57:03 GMT <![CDATA[Duplicate installations on same domain]]> Good luck
Thanks and Regards
Thu, 04 Jun 2020 06:19:22 GMT
<![CDATA[What's happen with the "Support" ?????????????????]]>
Sir we have solved your issue.
And we have assigned the license to your account.
Also we do not support on Skype and if there are many users on chat it may take sometime to get reply on chat.
Also billing / license related queries are forwarded to billing team.
To get the trial license you can issue a trial from Softaculous client area -> Virtualizor -> Virtualizor Trial

Please note the above steps as we have changed the trial issue method.
Let us know for further information.]]>
Thu, 04 Jun 2020 06:18:09 GMT
<![CDATA[SitePad : Unable to fetch SitePad URL to redirect. Error :]]>
I recently moved my WMHCS instance to a VPS and I am now unable to launch sitepad from the sidebar in the client area.

The firewall is configured to allow all traffic from the cPanel IP and I am able to interact with the cPanel server. Is there another IP that needs to be enabled to launch the sitepad editor from WHMCS client area?]]>
Wed, 03 Jun 2020 21:58:01 GMT
<![CDATA[What's happen with the "Support" ?????????????????]]>

Board Image]]>
Wed, 03 Jun 2020 17:29:48 GMT
<![CDATA[What's happen with the "Support" ?????????????????]]>
This is ridiculous !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

And I pay over $ 200 a month on leave on more than 5 different accounts. I really will consider migrating to VMWare. Virtualizor doesn't deserve a customer like me.

If you're not going to answer quickly, remove the "emergency" status, because it do not work for anything.

Ticket: License Issue #125619]]>
Wed, 03 Jun 2020 17:18:33 GMT
<![CDATA[AAMPS virtual server and Softaculous]]> When I use the domain name of my website with Softaculous to install Wordpress on my desktop it worked just fine. However, when I try to go to the admin page on my virtual server on my desktop, it takes me to the actual domain my hosted server.
How do I get AAMPS to see the files and database that have been created with the virtual server on my desktop?
All help will be gratefully appreciated.
Wed, 03 Jun 2020 15:21:30 GMT
<![CDATA[Add a tool or a solution for make email works with SSL]]> Wed, 03 Jun 2020 13:57:45 GMT <![CDATA[License Problem]]>
Softaculous License : 23005-95147-44326-32289-23608 (

for 2 of the months it said noting but for the last week it's been saying this License Type : Free]]>
Wed, 03 Jun 2020 13:54:13 GMT
<![CDATA[Webuzo Integration with Cloudflare]]> Wed, 03 Jun 2020 13:52:40 GMT