Welcome Guest. Please Login or Register  


You are here: Index > Softaculous Auto Installer > Bugs > Topic : Moodle 3.9.1 install bugs?



Threaded Mode | Print  

 Moodle 3.9.1 install bugs?, db settings and php variables not set correctly (2 Replies, Read 11267 times)
kingspeak
Group: Member
Post Group: Newbie
Posts: 1
Status:
I use siteground, which offer softaculous.... I ran the 3.9.1 Moodle install, but modle threw up the following errors:
1. the database file type was wrong, created "Antelope" but should be Barracuda
2. the database charset was wrong, should be "utf8mb4"
3. PHP zip extension wasn't installed (this might not have been a fault of the softaculous installer)
The odd thing was that siteground's softaculous was offering a very old moodle version to install until I raised a support ticket and they refreshed it...
IP: --   

Moodle 3.9.1 install bugs?
punit
Group: Softaculous Team
Post Group: Working Member
Posts: 189
Status:
Hi,

Sorry for the inconvenience caused to you. Can you please open a support ticket with us so that we can check this for you :

https://softaculous.deskuss.com/open.php


Edited by punit : July 23, 2020, 4:34 am

-----------------------
Regards
Punit Varia
Script Packaging Head
IP: --   

Moodle 3.9.1 install bugs?
punit
Group: Softaculous Team
Post Group: Working Member
Posts: 189
Status:
Hi,

We have made changes in Moddle package to handle database charset. Can you please run cron command and try it. If you still get same issue then please open support ticket with us we will look into it.


-----------------------
Regards
Punit Varia
Script Packaging Head
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is June 13, 2021, 5:24 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.415