Welcome Guest. Please Login or Register  


You are here: Index > Softaculous Auto Installer > General Support > Topic : PHP version detection issue with Pydio



Threaded Mode | Print  

 PHP version detection issue with Pydio (1 Replies, Read 720 times)
manoaratefy
Group: Member
Post Group: Newbie
Posts: 7
Status:
Good morning,

I see that Pydio can be installed, even if the PHP version in the cPanel account is incompatible (PHP 7.4).

Is there a way to restrict installation of Pydio if this doesn't match specific version (PHP 7.3)?

Thanks in advance.
IP: --   

PHP version detection issue with Pydio
punit
Group: Softaculous Team
Post Group: Working Member
Posts: 247
Status:
Hi,

Sorry for the delay in reply. We have added PHP version restriction in Pydio. It won't be installed on PHP 7.4 and above.

Thanks for notifying this to us.


-----------------------
Regards
Punit Varia
Script Packaging Head
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is January 31, 2023, 11:36 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.015