Welcome Guest. Please Login or Register  


You are here: Index > Webuzo > General Support > Topic : Webuzo restart problem & MariaDB Problem



Threaded Mode | Print  

 Webuzo restart problem & MariaDB Problem, Fresh install Ubuntu20.04LTS on 4GB VPS (1 Replies, Read 370 times)
bearmatt
Group: Member
Post Group: Newbie
Posts: 30
Status:
On a new VultrVPS with 4GB ram. Ubuntu20.04lts.
Install webuzo using  ./install.sh --install=none
I couldnt get Maria10.3 to run properly. After I initially installed I had to manually purge all mariaDB and purge all Mysql packages. Then reinstalled 10.3 via Webuzo and now MariaDB10.3 seems to run ok.

Cannot get Webuzo to restart properly. SSH: 'service webuzo restart' works fine though.
Initially I installed PHP7.3, then after I installed 7.2 (maybe the reason for the problem). Then I removed 7.2, but still the problem persists.
Any ideas ?
IP: --   

Webuzo restart problem & MariaDB Problem
bearmatt
Group: Member
Post Group: Newbie
Posts: 30
Status:
OK Found the answer here https://www.softaculous.com/board/index.php?tid=15479

1. Rename the /etc/init.d/webuzo file on your server using the following command as root:
mv /etc/init.d/webuzo /etc/init.d/webuzo_bak

2. Edit the following file (using nano or vim) existing on your server:
nano /etc/systemd/system/webuzo.service

3. Replace the following in the opened file:
ExecStart=/etc/init.d/webuzo start
ExecStop=/etc/init.d/webuzo stop
ExecReload=/etc/init.d/webuzo restart

with:

ExecStart=/usr/local/webuzo/conf/webuzo/emps/emps start
ExecStop=/usr/local/webuzo/conf/webuzo/emps/emps stop
ExecReload=/usr/local/webuzo/conf/webuzo/emps/emps restart

4. Once done, save the file and then execute the following command as root:
systemctl enable webuzo
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is July 7, 2020, 10:35 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.186