Softaculous <![CDATA[Could not launch the demo instance.]]> Could not launch the demo instance
Please refresh the page to try again

I refreshed, and it said the same thing..
So then, I waited a few hours and it STILL said it.
A day later, it worked, but then when I tried another demo, it said the same thing. I refreshed the page and it said 'Launching the demo instance. Please do not refresh the page'

Ever since then, it had been saying 'COULD NOT LAUNCH THE DEMO INSTANCE'

how do I fix it? (I do not have Softaculous admin and am just a user using a hosting service.)]]>
Thu, 17 Jun 2021 02:39:08 GMT
<![CDATA[How to control column stacking?]]>
Quote From : heartsherps March 17, 2021, 7:39 pm
Is there a setting to prevent columns from stacking on top of one another when the screen is tablet- or mobile-sized? I've tried the following:

* Changing widget content width
* Removing column content padding
* Changing the all column widths to 1
* Other stuff I don't remember

Can anyone point me to a setting that changes what screen size the columns stack at?


Thats a good question... does anyone knows, I have the same question ]]>
Wed, 16 Jun 2021 14:59:07 GMT
<![CDATA[Fresh install of virtualizor stuck on vgcreate]]> I just got a fresh new dedicated server with iWeb. It has 2tb of disk space in total.

Disk /dev/sda: 1999.8 GB, 1999844147200 bytes, 3905945600 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 262144 bytes / 262144 bytes
Disk label type: dos
Disk identifier: 0x000b6fbd

  Device Boot      Start        End      Blocks  Id  System
/dev/sda1            2048        4095        1024  83  Linux
/dev/sda2  *        4096    2101247    1048576  83  Linux
/dev/sda3        2101248    18878463    8388608  82  Linux swap / Solaris
/dev/sda4        18878464  3905945599  1943533568    5  Extended
/dev/sda5        18880512    23074815    2097152  83  Linux
/dev/sda6        23076864  3905945599  1941434368  83  Linux

I installed successfully virtualizor and can log in using the root password. The first thing I tried when logged in is to create a VPS. But I got a message error saying
The primary storage could not be found
. So I tried creating one with /dev/sda and got
Server ID : 0 Error : The Volume Group doesn't exist

So obviously I need to create a groupe first ... So in SSH I tryed the following:
# vgcreate LVMvg /dev/sda

And got this error message:
Device /dev/sda excluded by a filter.

Now I am lost ... what do I do from here to get this working?]]>
Wed, 16 Jun 2021 14:28:09 GMT
<![CDATA[Required MYSQL version greater than equal to 5.5.3 AND found version is]]>
I did this and someone attended to it. But my mariadb is not starting anymore at all now.
Everything is down, please have someone look at this ticket and get my DB back.
All was fine, I only got this
Required MYSQL version greater than equal to 5.5.3 AND found version is :
message when installing some older apps. But this server is active and all my pages are down.]]>
Wed, 16 Jun 2021 04:21:32 GMT
<![CDATA[Freebsd Template]]> I need FreeBSD for virtualizor. Is anyone have it for free or sale?

Tue, 15 Jun 2021 18:54:23 GMT
<![CDATA[Mac Big Sur compatibility]]>
The other posts about this (including one with more than 21,000 views) also remain unanswered. Someone please address this. Thank you.]]>
Tue, 15 Jun 2021 17:07:30 GMT
<![CDATA[Softaculous 5.6.1 Launched with WordPress Manager]]> 1 . Is my website visible to search engines. How to fix this bug? Help me.]]> Mon, 14 Jun 2021 12:25:15 GMT <![CDATA[An Event Calendar Compatible with PageLayer]]> Mon, 14 Jun 2021 07:19:36 GMT <![CDATA[How to have header only display on home]]> Sun, 13 Jun 2021 13:51:11 GMT <![CDATA[How to have header only display on home]]> Sun, 13 Jun 2021 13:38:12 GMT