Welcome Guest. Please Login or Register  


You are here: Index > Webuzo > General Support > Topic : LETS ENCRYPT FAILING



Threaded Mode | Print  

 LETS ENCRYPT FAILING, An Issue with Let's Encrypt (5 Replies, Read 2179 times)
dewale.michael
Group: Banned
Post Group: Newbie
Posts: 1
Status:
Hello,
Please i need help...

I am experiencing issues with installing Lets Encrypt in my Webuzo panel for a domain.

And i don't know where to look for the fix.
It's showing an error relating to " Acme script encountered some errors".

Kindly help, in this regard.

ps.
I have limited developer knowledge, so be as descriptive as possible in what i should do.

Thanks

Here is the full error log

****************** Invoking Acme script ******************
[Fri Jan 17 21:18:12 CET 2020] Registering account
[Fri Jan 17 21:18:14 CET 2020] Register account Error: {"type":"urn:acme:error:unauthorized","detail":"Account creation on ACMEv1 is disabled. Please upgrade your ACME client to a version that supports ACMEv2 / RFC 8555. See https://community.letsencrypt.org/t/end-of-life-plan-for-acmev1/88430 for details.","status": 403}
[Fri Jan 17 21:18:14 CET 2020] Please add '--debug' or '--log' to check more details.
[Fri Jan 17 21:18:14 CET 2020] See: https://github.com/Neilpang/acme.sh/wiki/How-to-debug-acme.sh
****************** Acme script finished execution ******************
[Fri Jan 17 14:18:14 2020] Acme script encountered some errors
****************** Invoking Acme script ******************
[Fri Jan 17 21:18:24 CET 2020] Registering account
[Fri Jan 17 21:18:26 CET 2020] Register account Error: {"type":"urn:acme:error:unauthorized","detail":"Account creation on ACMEv1 is disabled. Please upgrade your ACME client to a version that supports ACMEv2 / RFC 8555. See https://community.letsencrypt.org/t/end-of-life-plan-for-acmev1/88430 for details.","status": 403}
[Fri Jan 17 21:18:26 CET 2020] Please add '--debug' or '--log' to check more details.
[Fri Jan 17 21:18:26 CET 2020] See: https://github.com/Neilpang/acme.sh/wiki/How-to-debug-acme.sh
****************** Acme script finished execution ******************
[Fri Jan 17 14:18:26 2020] Acme script encountered some errors



IP: --   

LETS ENCRYPT FAILING
sucre13
Group: Member
Post Group: Newbie
Posts: 1
Status:
:neu: I am going through the same error I paid a premium month of webuzo last year and have not yet solved that the truth I do not understand what support is this :-(

****************** Invoking Acme script ******************
touch: cannot touch '/var/webuzo/lets_encrypt/account.conf': No such file or directory
grep: /var/webuzo/lets_encrypt/account.conf: No such file or directory
grep: /var/webuzo/lets_encrypt/account.conf: No such file or directory
/usr/local/webuzo/includes/cli/acme.sh: line 1942: /var/webuzo/lets_encrypt/account.conf: No such file or directory
grep: /var/webuzo/lets_encrypt/account.conf: No such file or directory
[Wed Jan 22 17:46:40 CET 2020] Registering account
[Wed Jan 22 17:46:41 CET 2020] Register account Error: {"type":"urn:acme:error:unauthorized","detail":"Account creation on ACMEv1 is disabled. Please upgrade your ACME client to a version that supports ACMEv2 / RFC 8555. See https://community.letsencrypt.org/t/end-of-life-plan-for-acmev1/88430 for details.","status": 403}
[Wed Jan 22 17:46:41 CET 2020] Please add '--debug' or '--log' to check more details.
[Wed Jan 22 17:46:41 CET 2020] See: https://github.com/Neilpang/acme.sh/wiki/How-to-debug-acme.sh
****************** Acme script finished execution ******************
[Wed Jan 22 10:46:41 2020] Acme script encountered some errors
****************** Invoking Acme script ******************
[Thu Jan 23 01:44:35 CET 2020] Registering account
[Thu Jan 23 01:44:37 CET 2020] Register account Error: {"type":"urn:acme:error:unauthorized","detail":"Account creation on ACMEv1 is disabled. Please upgrade your ACME client to a version that supports ACMEv2 / RFC 8555. See https://community.letsencrypt.org/t/end-of-life-plan-for-acmev1/88430 for details.","status": 403}
[Thu Jan 23 01:44:37 CET 2020] Please add '--debug' or '--log' to check more details.
[Thu Jan 23 01:44:37 CET 2020] See: https://github.com/Neilpang/acme.sh/wiki/How-to-debug-acme.sh
****************** Acme script finished execution ******************
[Wed Jan 22 18:44:37 2020] Acme script encountered some errors
****************** Invoking Acme script ******************
[Thu Jan 23 01:48:22 CET 2020] Registering account
[Thu Jan 23 01:48:24 CET 2020] Register account Error: {"type":"urn:acme:error:unauthorized","detail":"Account creation on ACMEv1 is disabled. Please upgrade your ACME client to a version that supports ACMEv2 / RFC 8555. See https://community.letsencrypt.org/t/end-of-life-plan-for-acmev1/88430 for details.","status": 403}
[Thu Jan 23 01:48:24 CET 2020] Please add '--debug' or '--log' to check more details.
[Thu Jan 23 01:48:24 CET 2020] See: https://github.com/Neilpang/acme.sh/wiki/How-to-debug-acme.sh
****************** Acme script finished execution ******************
[Wed Jan 22 18:48:24 2020] Acme script encountered some errors
IP: --   

LETS ENCRYPT FAILING
Dhanya
Group: Member
Post Group: Working Member
Posts: 201
Status:
Hi,

Can you please provide with your server credentials so that we can check and resolve your issue?

Also please open the ticket by visting the following URL:
https://softaculous.deskuss.com/open.php

Let us know.
IP: --   

LETS ENCRYPT FAILING
apkgalaxy
Group: Member
Post Group: Newbie
Posts: 2
Status:
Me, too
Code
****************** Invoking Acme script ******************
[Wed Mar 25 12:47:44 EDT 2020] Registering account
[Wed Mar 25 12:47:45 EDT 2020] Register account Error: {"type":"urn:acme:error:unauthorized","detail":"Account creation on ACMEv1 is disabled. Please upgrade your ACME client to a version that supports ACMEv2 / RFC 8555. See https://community.letsencrypt.org/t/end-of-life-plan-for-acmev1/88430 for details.","status": 403}
****************** Acme script finished execution ******************
[Wed Mar 25 11:47:45 2020] Acme script encountered some errors

Please help :(
IP: --   

LETS ENCRYPT FAILING
punit
Group: Softaculous Team
Post Group: Working Member
Posts: 147
Status:
Quote From : apkgalaxy March 25, 2020, 4:59 pm
Me, too
Code
****************** Invoking Acme script ******************
[Wed Mar 25 12:47:44 EDT 2020] Registering account
[Wed Mar 25 12:47:45 EDT 2020] Register account Error: {"type":"urn:acme:error:unauthorized","detail":"Account creation on ACMEv1 is disabled. Please upgrade your ACME client to a version that supports ACMEv2 / RFC 8555. See https://community.letsencrypt.org/t/end-of-life-plan-for-acmev1/88430 for details.","status": 403}
****************** Acme script finished execution ******************
[Wed Mar 25 11:47:45 2020] Acme script encountered some errors

Please help :(


May I know which version of Webuzo you have ? Please update Webuzo and then try. We have updated ACME version in Webuzo.

If you face issue after updating then please open support ticket with us. We will check it for you.
https://softaculous.deskuss.com/open.php

Edited by punit : March 26, 2020, 6:33 am

-----------------------
Regards
Punit Varia
Script Packaging Head
IP: --   

LETS ENCRYPT FAILING
interserver
Group: NOC
Post Group: Newbie
Posts: 19
Status:
You can use this manual fix:
wget -O /usr/local/webuzo/includes/cli/acme.sh https://raw.githubusercontent.com/Neilpang/acme.sh/master/acme.sh && chmod +x /usr/local/webuzo/includes/cli/acme.sh

then test with
/usr/local/emps/bin/php /usr/local/webuzo/cli.php --lets_encrypt --action=install --domain=YOURDOMAIN.com
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is July 4, 2020, 12:25 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 10  |  Page Created In:0.214