Welcome Guest. Please Login or Register  


You are here: Index > Virtualizor - Virtual Server Control Panel > Bugs > Topic : VPS loses IPv6 default route



Threaded Mode | Print  

 VPS loses IPv6 default route (2 Replies, Read 8859 times)
ppconsulting
Group: Member
Post Group: Newbie
Posts: 7
Status:
Hello,
Every couple of weeks it appears that some of my KVM VPS's running on Virtualizor lose their IPv6 default route and require a manual re-add within the virtualized OS. This appears to happen on VPS's running on Ubuntu 18.04/20.04 a majority of the time, and has been occurring off and on for the past 6 months.
An example of the routes shown after IPv6 loses connectivity is below:
Code
root@canadainc01:~# ip -6 route
2602:fcd3:10:129b::/64 dev eth0 proto kernel metric 256 pref medium
fe80::/64 dev eth0 proto kernel metric 256 pref medium

When it loses connectivity, there is no default route which should be directed at 2602:fcd3:10::1.
Has anyone else had this happen to them, and is there a known fix for this?
IP: --   

VPS loses IPv6 default route
jevingala
Group: Virtualizor Team
Post Group: Super Member
Posts: 694
Status:
Hi,

Have you enabled 'use routed option' in Ip pool on panel ?

-----------------------
Regards,
Virtualizor Team.
http://virtualizor.com/
IP: --   

VPS loses IPv6 default route
ppconsulting
Group: Member
Post Group: Newbie
Posts: 7
Status:
Hello jevingala,
I'm not sure whether this is required as I didn't have this issue when I first starting using Virtualizor with these same settings. I'm also the one that controls the routing on this network using a separate device as a router and have made no changes to cause this.
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is August 13, 2022, 9:26 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 10  |  Page Created In:0.018