Welcome Guest. Please Login or Register  


You are here: Index > Softaculous Auto Installer > General Support > Topic : Prestashop version outdated for install script



Threaded Mode | Print  

 Prestashop version outdated for install script, Prestashop version available in Installer not up to date (6 Replies, Read 631 times)
ukbaz
Group: Member
Post Group: Newbie
Posts: 5
Status:
Hi - my web hosts are now updating PHP version to 7.4 as 7.3 now end of life. The only version of Prestashop that supports this is the latest version Prestashop 1.7.8.0. I cannot update this via Softaculous as the latest version available in Installer is 1.7.4.4. This is many versions below those currently available - Can Softaculous be updated to include Prestashop's latest version?
Thanks
Baz
IP: --   

Prestashop version outdated for install script
punit
Group: Softaculous Team
Post Group: Working Member
Posts: 211
Status:
Hi,


We have already provided PrestaShop 1.7.8.0. You can check for versions here :

http://www.softaculous.com/apps/ecommerce/PrestaShop
You need to ask your host to run Softaculous CRON to get latest packages.


Following is a guide to know Softaculous CRON command :

https://www.softaculous.com/docs/admin/immediate-synchronize-with-softaculous-servers/


-----------------------
Regards
Punit Varia
Script Packaging Head
IP: --   

Prestashop version outdated for install script
ukbaz
Group: Member
Post Group: Newbie
Posts: 5
Status:
Hi - Thanks for that - when I check install - version is showing as 1.7.8.0, however there is no update button available to upgrade from version 1.7.4.4 to the 1.7.8.0 - is this an issue related to hosts?
IP: --   

Prestashop version outdated for install script
punit
Group: Softaculous Team
Post Group: Working Member
Posts: 211
Status:
Hi,

We do not  provide upgrade utility in Ptrestashop as they have internal upgrade module. You can check it here : https://devdocs.prestashop.com/1.7/basics/keeping-up-to-date/use-autoupgrade-module/


-----------------------
Regards
Punit Varia
Script Packaging Head
IP: --   

Prestashop version outdated for install script
ukbaz
Group: Member
Post Group: Newbie
Posts: 5
Status:
Hi - thanks for the reply. I tried cloning the site so I could upgrade safely using Prestashop upgrade module this failed, then tried creating staging site with Softaculous - this failed also both times I got the attached error - how can I fix this?
IP: --   

Prestashop version outdated for install script
ukbaz
Group: Member
Post Group: Newbie
Posts: 5
Status:
Forgot attachment  - please see attached now.
IP: --   

Prestashop version outdated for install script
ukbaz
Group: Member
Post Group: Newbie
Posts: 5
Status:
Seems screenshot will not attach - the error was:
Could not read the config file to get database prefix and the other values
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is October 19, 2021, 11:07 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:2.418