Welcome Guest. Please Login or Register  


You are here: Index > Softaculous Auto Installer > General Support > Topic : phpmyadmin 4.9.0.1 supports PHP5.5



Threaded Mode | Print  

 phpmyadmin 4.9.0.1 supports PHP5.5, Softaculous forces PHP7.1.3 (1 Replies, Read 768 times)
JJTagy
Group: Member
Post Group: Newbie
Posts: 17
Status:
According to their website (https://www.phpmyadmin.net/downloads/), phpmyadmin supports PHP 5.5 to 7.2. Please restore ability to update for users of 5.5.
IP: --   

phpmyadmin 4.9.0.1 supports PHP5.5
punit
Group: Softaculous Team
Post Group: Working Member
Posts: 112
Status:
Hi,

We had kept minimum requirement based on following documentation.
https://docs.phpmyadmin.net/en/latest/require.html#requirements
We have changed requirement to PHP 5.5 for phpmyadmin.


-----------------------
Regards
Punit Varia
Script Packaging Head
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is November 21, 2019, 12:41 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.127