Welcome Guest. Please Login or Register  


You are here: Index > AMPPS > Bugs > Topic : Ammps won't start in macos Big Sur



Threaded Mode | Print  

 Ammps won't start in macos Big Sur (9 Replies, Read 2688 times)
milbot
Group: Member
Post Group: Newbie
Posts: 1
Status:
After upgrading from Catalina to Big Sur Ammps run. I can click it and it seems to want to start, but I never see the window. Same for ammps update.
IP: --   

Ammps won't start in macos Big Sur
Colir
Group: Member
Post Group: Newbie
Posts: 2
Status:
:squi: +1
IP: --   

Ammps won't start in macos Big Sur
krasaler
Group: Member
Post Group: Newbie
Posts: 1
Status:
+1
IP: --   

Ammps won't start in macos Big Sur
thisguy10
Group: Member
Post Group: Newbie
Posts: 4
Status:
+1/2
Ampps actually runs for me after a restart on Big Sur update from Catalina.  I can serve pages & phpmyadmin works fine but there is no Ampps program menu at all.
IP: --   

Ammps won't start in macos Big Sur
greeny73
Group: Member
Post Group: Newbie
Posts: 1
Status:
I have also issues to start ampps after upgrade Catalina to Big Sur. Anyone have an idea how to get it to work again? Can anyone help please?
IP: --   

Ammps won't start in macos Big Sur
nicholasSaal
Group: Member
Post Group: Newbie
Posts: 1
Status:
Im having the same issue, this isn't good I have assignments due this Sunday and I need AMPPS to work!!
IP: --   

Ammps won't start in macos Big Sur
andrewkovalev
Group: Member
Post Group: Newbie
Posts: 4
Status:
+1 hope this will be fixed soon!!
IP: --   

Ammps won't start in macos Big Sur
tspooner
Group: Member
Post Group: Newbie
Posts: 1
Status:
+1
IP: --   

Ammps won't start in macos Big Sur
ckarmor
Group: Member
Post Group: Newbie
Posts: 1
Status:
I'm also having this issue, I installed MAMP as a temporary work around which seemed to start the processes for Ampps to "work" again though I couldn't open the program window. However, I then had a system message telling me my mac had run out of memory with Ampps taking up 60gb so there seems to be some memory leak also with the app after the Big Sur update. If anyone finds a solution please post it as I'm desperate to get this up and running again, thanks!
IP: --   

Ammps won't start in macos Big Sur
andrewkovalev
Group: Member
Post Group: Newbie
Posts: 4
Status:
10 days from report and no progress, anybody?
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is November 27, 2020, 3:02 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.379