Welcome Guest. Please Login or Register  


You are here: Index > Virtualizor - Virtual Server Control Panel > General Support > Topic : OpenVZ7 Virtualizor Backups



Threaded Mode | Print  

 OpenVZ7 Virtualizor Backups, ...not working for me (2 Replies, Read 621 times)
indieserve
Group: Member
Post Group: Newbie
Posts: 2
Status:
Is anyone using OpenVZ7 containers+ploop with Virtualizor?

Two problems I'm having:

1) I can see any options for backup in the end user portal when managing a VPS.

2) When I manually run a backup either in the list backup plan area, or the command line script vpsbackup-plan.php (or whatever) it does the "backup" super fast, says it was successful, but didn't work.  No logs I could find in /var/log relating to the "backup" and in the configured local backup folder all that happened was that it created a folder with today's date.

Am I missing something?  It would be nice to have backups, glad I just don't trust the output from Virtualizor saying they were successful...
IP: --   

OpenVZ7 Virtualizor Backups
indieserve
Group: Member
Post Group: Newbie
Posts: 2
Status:
Ah was very tired when I wrote this...

1) should read: I CAN'T see any options in the user panel for backup.
IP: --   

OpenVZ7 Virtualizor Backups
chirag
Group: Virtualizor Team
Post Group: Elite Member
Posts: 295
Status:
Hi,

Sir for openvz 7 backups are not yet implemented as the KVM VM uses file base storage.

We will implement it soon.

-----------------------
Chirag Nagda
Software Developer
Softaculous Ltd
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is September 23, 2018, 4:37 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.521