Softaculous https://www.softaculous.com/board/index.php? <![CDATA[HTML/CSS code upload gone wrong]]> https://www.softaculous.com/board/index.php?tid=16206&tpg=1#p48716
We have already replied to your ticket.

Do let us know if you need any other information.]]>
Wed, 26 Feb 2020 15:06:34 GMT https://www.softaculous.com/board/index.php?tid=16206&tpg=1#p48716
<![CDATA[Button color change]]> https://www.softaculous.com/board/index.php?tid=16191&tpg=1#p48715
Please provide us with the domain name and the button in the screenshot so we can provide you with the proper solution.

Do let us know if you need any other information.]]>
Wed, 26 Feb 2020 15:01:42 GMT https://www.softaculous.com/board/index.php?tid=16191&tpg=1#p48715
<![CDATA[Media usage size]]> https://www.softaculous.com/board/index.php?tid=13311&tpg=3#p48714
Media Limit has been increased to 800MB.

Do let us know.]]>
Wed, 26 Feb 2020 14:52:03 GMT https://www.softaculous.com/board/index.php?tid=13311&tpg=3#p48714
<![CDATA[Media usage size]]> https://www.softaculous.com/board/index.php?tid=13311&tpg=3#p48713
I had sent you a PM but no one replied.

My domain is: sewacostume.com]]>
Wed, 26 Feb 2020 13:09:16 GMT https://www.softaculous.com/board/index.php?tid=13311&tpg=3#p48713
<![CDATA[Deploy a Django on a domain?]]> https://www.softaculous.com/board/index.php?tid=16209&tpg=1#p48712 https://www.webuzo.com/docs/endusers/how-to-configure-django#create-a-django-web-project wasn't helpful as it doesn't say anything about deploying it with Mod_wsgi on Apache 2.4
I followed a guide on Digitalocean. I created a domain app.anime5s.com with Webuzo, in the domain path, I created a virtual host (python 3.6), installed Django and I created a brand new django project with django-admin command, and when I run manage.py runserver everything worked fine, and modified /usr/local/apps/apache2/etc/conf.d/webuzoVH.conf


<VirtualHost 62.171.142.251:80>       
   
    <Directory /home/admin/public_html/app.anime5s.com/cgi-bin>
        RMode stat
        RUidGid admin admin
    </Directory>       
   
    ServerName app.anime5s.com
    ServerAlias www.app.anime5s.com
   
    DocumentRoot /home/admin/public_html/app.anime5s.com
    Alias /static /home/admin/public_html/app.anime5s.com/anime5s_app/static
    <Directory /home/admin/public_html/app.anime5s.com/anime5s_app/static>
        Require all granted
    </Directory>

    <Directory /home/admin/public_html/app.anime5s.com/anime5s_app/anime5s_app>
        <Files wsgi.py>
            Require all granted
        </Files>
    </Directory>

    WSGIDaemonProcess app.anime5s.com_http python-home=/home/admin/public_html/app.anime5s.com/anime5s_app_venv python-path=/home/admin/public_html/app.anime5s.com/anime5s_app
    WSGIProcessGroup app.anime5s.com_http
    WSGIScriptAlias / /home/admin/public_html/app.anime5s.com/anime5s_app/anime5s_app/wsgi.py
    ErrorLog /usr/local/apps/apache2/logs/app.anime5s.com.err
    CustomLog /usr/local/apps/apache2/logs/app.anime5s.com.log combined
   
<FilesMatch \.php$>
    <If "-f %{REQUEST_FILENAME}">
        SetHandler "proxy:unix:/usr/local/apps/php73/var/php73_9000.sock|fcgi://localhost"   
    </If>
</FilesMatch>
    ScriptAlias /cgi-bin/ /home/admin/public_html/app.anime5s.com/cgi-bin/
    ServerAdmin xxx@yyy.com
    ErrorLog /usr/local/apps/apache2/logs/app.anime5s.com.err
    CustomLog /usr/local/apps/apache2/logs/app.anime5s.com.log combined
</VirtualHost>

I restarted Apache, no error was seen. But when I access the website I got a 500 error. Here's what I get in the error log file:
[Wed Feb 26 12:21:06.159875 2020] [wsgi:error] [pid 27670] [client xxx.xxx.xxx.xxx:13850] Truncated or oversized response headers received from daemon process 'app.anime5s.com_http': /home/admin/public_html/app.anime5s.com/anime5s_app/anime5s_app/wsgi.py

I was suggested to put WSGIApplicationGroup %{GLOBAL}
in httpd.conf but when I add the line in Webuzo Apache Settings and did
service httpd restart

but it still doesn't work. All the steps above worked smoothly when I did on a server without Webuzo installed (LAMP stack with python and Django)
Did I do anything wrong or there is a specific way to deploy Django on Webuzo?
Please help!

Thanks for your time and efforts involved in solving this for me!]]>
Wed, 26 Feb 2020 11:29:36 GMT https://www.softaculous.com/board/index.php?tid=16209&tpg=1#p48712
<![CDATA[HTML/CSS code upload gone wrong]]> https://www.softaculous.com/board/index.php?tid=16208&tpg=1#p48711 SitePad Website Builder > General Support.
Please click the link below to visit the topic:

https://www.softaculous.com/board/index.php?tid=16206]]>
Wed, 26 Feb 2020 06:44:02 GMT https://www.softaculous.com/board/index.php?tid=16208&tpg=1#p48711
<![CDATA[Bandwidth threshold exceeded‏]]> https://www.softaculous.com/board/index.php?tid=16207&tpg=1#p48710 Virtualizor - Virtual Server Control Panel > Bugs.
Please click the link below to visit the topic:

https://www.softaculous.com/board/index.php?tid=16203]]>
Wed, 26 Feb 2020 04:47:42 GMT https://www.softaculous.com/board/index.php?tid=16207&tpg=1#p48710
<![CDATA[I am looking for some tech paid support for A webuzo Server Migration]]> https://www.softaculous.com/board/index.php?tid=16181&tpg=1#p48709 ]]> Tue, 25 Feb 2020 21:47:08 GMT https://www.softaculous.com/board/index.php?tid=16181&tpg=1#p48709 <![CDATA[HTML/CSS code upload gone wrong]]> https://www.softaculous.com/board/index.php?tid=16206&tpg=1#p48708
ReferenceError: jQuery is not defined]]>
Tue, 25 Feb 2020 16:42:19 GMT https://www.softaculous.com/board/index.php?tid=16206&tpg=1#p48708
<![CDATA[SitePad 1.2.4 Launched in Stable branch]]> https://www.softaculous.com/board/index.php?tid=16205&tpg=1#p48707
We have launched SitePad 1.2.4 in the Stable branch.

1)  [ Feature] Added language options for the SitePad new editor dashboard.
2)  [ Feature] Added option to search themes on the setup of the site for the new editor.
3)  [ Improvement ] The left bar of the new page editor has been further improved.

More exciting features and updates are coming in the next version

Regards,
The SitePad Team   
]]>
Tue, 25 Feb 2020 15:00:35 GMT https://www.softaculous.com/board/index.php?tid=16205&tpg=1#p48707