Welcome Guest. Please Login or Register  

You are here: Index > Webuzo > General Support > Topic : Can't upload sql large than 50MB

Threaded Mode | Print  

 Can't upload sql large than 50MB, I try to upload sql file 70MB but error (2 Replies, Read 1759 times)
Group: Member
Post Group: Newbie
Posts: 1
Need help.
I try to upload sql size 70MB into my database, and I get error "50x error occurred"

I edit php.ini and increase
upload_max_filesize = 100M
post_max_size = 100M
max_execution_time = 700

but I still get error message "50x error occurred"

I Use Webuzo with
PHP 7.3
Mysql 5.7
IP: --   

Can't upload sql large than 50MB
Group: Member
Post Group: Super Member
Posts: 1330
50 X error, I see when PHP is not running.I hope if there is some issue with Webuzo and PHP this can be fixed.
I never tried to upload big file after change the PHP settings but if this give error also if PHP settings are correct is not nice.

PeopleInside  :angel:
Passionate Webuzo User
IP: --   

Can't upload sql large than 50MB
Group: Webuzo Team
Post Group: Working Member
Posts: 110

Please make sure you have edited the php.ini at /usr/local/emps/etc/php.ini
IP: --   

« Previous    Next »

Threaded Mode | Print  

Jump To :

Users viewing this topic
1 guests, 0 users.

All times are GMT. The time now is November 27, 2020, 8:01 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.215